通达信 周期乖离 副图指标

2024-04-11 0 731

通达信 周期乖离 副图指标

{周期乖离}

长期乖离:(CLOSE-MA(CLOSE,55))/MA(CLOSE,55)*100,COLORYELLOW,STICK,LINETHICK3;

IF(长期乖离<=0,长期乖离,0),COLORWHITE,STICK,LINETHICK3;

中期乖离:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100,COLORFF00FF,STICK,LINETHICK3;

IF(中期乖离<=0,中期乖离,0),COLORFFFF33,STICK,LINETHICK3;

短期乖离:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100,COLORRED,STICK,LINETHICK3;

IF(短期乖离<=0,短期乖离,0),COLORBLUE,STICK,LINETHICK3;

VAR2:=REF(HIGH,1)*1.1;

{{昨日最高价*系数}

VAR3:=HIGH*1.1;

{当日最高价*系数}

VAR4:=(VAR3*VOL+VAR2*(CAPITAL-VOL))/CAPITAL;

VAR5:=REF(LOW,1)*0.9;

{昨日最低价*系数}

VAR6:=LOW*0.9;

{当日最低价*系数}

VAR7:=(VAR6*VOL+VAR5*(CAPITAL-VOL))/CAPITAL;

VAR8:=EMA(VAR7,30);

{求30日VAR7的移动平均}

VAR9:=EMA(VAR4,30);

{求30日VAR4的移动平均}

VAR10:=VAR9-2;

VAR11:=IF(CLOSE<=VAR8,VAR10,VAR9);

VAR12:=VAR11*2.5;

VAR13:=VAR10*2.5;

STICKLINE(VAR12=VAR13,中期乖离,0,2,1),COLOR408000;

通道上:MA(短期乖离,20)+1.618*STD(长期乖离,20),COLOR0099FF,LINETHICK2;

通道下:MA(短期乖离,20)-1.618*STD(长期乖离,20),COLOR0099FF,LINETHICK2;

轨迹:短期乖离,COLOR00FF00,LINETHICK2;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 周期乖离 副图指标 https://www.694.cn/ziliaoxiazai/tongdaxin/4167.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务