通达信 量价五线看牛熊 主图公式

2024-04-14 0 750

指标说明:

主图图指标,指标的核心是只做强势阶段。K线在黄色粗线之上量价都符合会出现“量价五线”信号,这个时候是进入强势阶段的标志。

K线长期处于线下都没机会。

指标例图:
通达信 量价五线看牛熊 主图公式

指标源码:

 

量化研究所:=MAX(MA(C,5),MAX(MAX(MA(C,10),MA(C,20)),MAX(MA(C,60),MA(C,120))));
M20:=MA(量化研究所,20);
DRAWBAND(M20,RGB(0,0,0),量化研究所,120);
MA5:MA(量化研究所,5),COLORMAGENTA;
MA3:MA(量化研究所,3),COLORBROWN;
DRAWTEXT(CROSS(C,量化研究所) AND CROSS(C,MA5) AND CROSS(C,M20),L,’量价五线’),COLORYELLOW;
黄金线:IF(量化研究所>=MA5 AND 量化研究所>REF(量化研究所,1),量化研究所,DRAWNULL),LINETHICK3,COLORYELLOW;
MA10:MA(量化研究所,10),COLORGREEN;
STICKLINE(C>=REF(C,1) AND C>量化研究所,H,L,0,0),COLORRED;
STICKLINE(C>=REF(C,1) AND C>量化研究所,C,O,3,1),COLORRED;
STICKLINE(C<REF(C,1) AND C>量化研究所,H,L,0,0),COLORCYAN;
STICKLINE(C<REF(C,1) AND C>量化研究所,C,O,3,0),COLORCYAN; 

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 量价五线看牛熊 主图公式 https://www.694.cn/ziliaoxiazai/tongdaxin/4238.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务