通达信 金智极品量能指标

2024-04-28 0 945

量能柱创阶段性新高时,很可能是勉强拉升出货(看量能柱内填充颜色比例)。

量能柱创阶段性新高时:如果是空柱黄心=必走,如果柱内红色填满表强势,如果红色填充占比例小则庄家无力了(建议走)。

量能柱占指标格一半左右就能把股票拉涨停或涨的,表示庄家强势轻松拉升,继续持股。

通达信 金智极品量能指标

指标源码:

股:CAPITAL/1000000,COLORWHITE,LINETHICK0;

成交总量:VOL,POINTDOT,COLORYELLOW;

X_1:=121120199;

X_2:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主买:IF(CLOSE>OPEN,X_2*(HIGH-LOW),IF(CLOSE<OPEN,X_2*(HIGH-OPEN+(CLOSE-LOW)),VOL/2)),POINTDOT,COLORRED;

主卖:IF(CLOSE>OPEN,X_2*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,X_2*(HIGH-LOW),VOL/2)),POINTDOT,COLORGREEN;

买卖差额:主买-主卖,NODRAW,COLORYELLOW;

STICKLINE(IF(DATE<X_1,CLOSE>=REF(CLOSE,1),DRAWNULL),0,VOL,2.2,1),COLORRED;

STICKLINE(IF(DATE<X_1,CLOSE<REF(CLOSE,1),DRAWNULL),0,VOL,2.2,1),COLORLIBLUE;

STICKLINE(IF(DATE<X_1,主买>0,DRAWNULL),0,主买,2.2,0),COLORRED;

资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;{公众号:你就是股神}

STICKLINE(IF(DATE<X_1,主卖>0,DRAWNULL),0,主卖,1.8,0),COLORLIGREEN;

成交量比%:主买/VOL*100,NODRAW,COLORWHITE;{公众号:你就是股神}

STICKLINE(IF(DATE<X_1,资金异动>100 AND 成交量比%>60,DRAWNULL),0,VOL,0.1,0),COLORYELLOW;

当天换手率%:100*VOL/(FINANCE(7)/100),NODRAW,COLORYELLOW;

五天换手率%:MA(当天换手率%,5),NODRAW,COLORRED,LINETHICK3;

十天换手率%:MA(当天换手率%,10),NODRAW,COLORBLUE,LINETHICK3;

X_3:=CROSS(0.9,1/VOL*1000>0.01 AND KDJ.J<0);

STICKLINE(IF(DATE<X_1,X_3>0,DRAWNULL),0,VOL,0.16,0),COLORRED;

X_4:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;

DRAWTEXT_FIX(DATE>X_1,0.45,0.2,0,2),COLORCYAN;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 金智极品量能指标 https://www.694.cn/ziliaoxiazai/tongdaxin/5571.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务