通达信 极道MACD 选股指标公式

2024-04-28 0 965

SHORT:=12;
LONG:=26;
MID:=9;
周期:=60;
DRAWGBK(C>0, RGB(180,100,100),RGB(10,50,150),0,”,0);
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),NODRAW;
DEA:EMA(DIF,MID),NODRAW;
DRAWBAND(DIF,RGB(150,10,150),0,RGB(10,150,150));
macd:(DIF-DEA)*2,NODRAW;
高线:MA(REF(HHV(MacD,周期),1),2),COLORWHITE,DOTLINE;
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,1.5,0),COLORRED;
STICKLINE(MACD>=0 AND MACD<REF(MACD,1),0,MACD,1.5,0),COLOR000050;
STICKLINE(MACD>高线,MAX(高线,0),MACD,1.5,0),COLORYELLOW;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,1.5,0),COLOR00AA00;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,1.5,0),COLOR006000;
修复:DEA,COLORBLACK,LINETHICK2;
DRAWICON(crOSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DIF,2);

 

通达信 极道MACD 选股指标公式

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 极道MACD 选股指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5642.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务