通达信 超级共振 选股指标公式

2024-04-28 0 698

X_1:=EMA(CLOSE,6)-EMA(CLOSE,13);
X_2:=EMA(X_1,4);
X_4:=crOSS(X_1,X_2);
X_5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_6:=SMA(X_5,3,1);
X_7:=SMA(X_6,3,1);
X_9:=CROSS(X_6,X_7);
X_10:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,20)+MA(CLOSE,30))/4;
X_11:=CROSS(CLOSE,X_10);
X_12:=6;
X_13:=REF(CLOSE,1);
X_14:=Abs(HIGH-X_13);
X_15:=ABS(LOW-X_13);
X_16:=ABS(HIGH-REF(LOW,1));
X_17:=ABS(X_13-REF(OPEN,1));
X_18:=IF(X_14>X_15 AND X_14>X_16,X_14+X_15/2+X_17/4,IF(X_15>X_16 AND X_15>X_14,X_15+X_14/2+X_17/4,X_16+X_17/4));
X_19:=CLOSE-X_13+(CLOSE-OPEN)/2+X_13-REF(OPEN,1);
X_20:=16*X_19/X_18*MAX(X_14,X_15);
X_21:=SUM(X_20,0);
X_22:=X_12;
X_23:=CROSS(X_21,X_22);
X_24:=CLOSE-REF(CLOSE,12);
X_25:=CROSS(X_24,0);
X_26:=X_4+X_9+X_11+X_23+X_25=3;
X_27:=X_4+X_9+X_11+X_23+X_25=4;
X_28:=X_4+X_9+X_11+X_23+X_25=5;
X_29:=C>MA(C,20) AND MA(C,20)>REF(MA(C,20),1);
XG:X_26 OR X_27 OR X_28 AND X_29;

通达信 超级共振 选股指标公式

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 超级共振 选股指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5639.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务