通达信 摸底选股 指标公式

2024-04-28 0 440

VAR1:=(HIGH+LOW+CLOSE)/3;

VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));

VAR3:=SMA(VAR2,3,1);

VAR4:=SMA(VAR3,3,1);

VAR5:=3*VAR3-2*VAR4;

VAR6:=EMA(VAR5,5);

VAR7:=REF(VAR6,1);

VAR8:=REF(CLOSE,1);

VAR9:=SMA(MAX(CLOSE-VAR8,0),6,1)/SMA(ABS(CLOSE-VAR8),6,1)*100;

VAR10:=(VAR9-50)*5;

VAR11:=SMA(VAR10,3,1);

VAR12:=SMA(VAR11,3,1);

VAR13:=3*VAR11-2*VAR12;

VAR14:=EMA(VAR13,5);

VAR15:=REF(VAR14,1);

VAR16:=VAR14 > VAR15;

VAR17:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR18:=SMA(VAR17,3,1);

VAR19:=(VAR18-50)*5;

VAR20:=SMA(VAR19,3,1);

VAR21:=SMA(VAR20,3,1);

VAR22:=3*VAR20-2*VAR21;

VAR23:=EMA(VAR22,5);

VAR24:=REF(VAR23,1);

摸底:VAR16 AND NOT(REF(VAR16,1)) AND (VAR14 < (-100) AND VAR23 < (-100)) AND VAR6 < (-100);

通达信 摸底选股 指标公式

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 摸底选股 指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5532.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务