通达信 私募暴涨 启动指标公式

2024-04-28 0 654

XA_1:=AMOUNT/vol;
XA_2:=LOW<XA_1*0.9;
XA_3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;
XA_4:=LOW<ma(CLOSE,5)*0.921;
XA_5:=VOL<MA(VOL,5)*1.5;
XA_6:=XA_2 AND XA_3 AND XA_4 AND XA_5;
DRAWTEXT(XA_6,LOW*0.99,1),COLORYELLOW;
stICKLINE(XA_6,HIGH,LOW,0.5,0),COLORMAGENTA;
STICKLINE(XA_6,OPEN,CLOSE,7,0),COLORMAGENTA;
辅助线:(-15);
XA_7:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
XA_8:=MA(VOL,2)/MA(VOL,10);
XA_9:=VOL/CAPITAL;
XA_10:=0.0068*XA_7-0.0072*XA_8-0.5676*XA_9-0.0105;
XA_11:=0.0015*XA_7-0.0124*XA_8+1.7461*XA_9-0.0074;
暴涨启动:(0-12.2401*XA_10-1*XA_11+0.321<0)*110,STICK,COLORRED,LINETHICK8;
XA_12:=REF(CLOSE,1)/REF(CLOSE,2)<=0.93 AND BETWEEN(CLOSE/REF(CLOSE,1),1.03,0.97) AND CLOSE/REF(CLOSE,8)<=0.8 AND BETWEEN(REF(CLOSE,2)/REF(CLOSE,3),1.04,0.96) AND BETWEEN(REF(CLOSE,3)/REF(CLOSE,4),1.04,0.96);
STICKLINE(XA_12,0,20,1,0),COLORRED;
DRAWTEXT(CLOSE-OPEN>=0 AND OPEN/LOW>1.05 AND LOW<=LLV(LOW,20),LOW,2),COLORRED,LINETHICK2;
XA_13:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
XA_14:=SMA(XA_13,3,1);
XA_15:=SMA(XA_14,3,1);
XA_16:=SMA(XA_15,3,1);
波:XA_15;
段:XA_16;
XA_17:=crOSS(XA_15,XA_16) AND XA_15<20;
DRAWTEXT(FILTER(XA_17,10)=1,15,3),COLORRED;
XA_18:=CROSS(XA_16,XA_15) AND XA_15>80;
STICKLINE(FILTER(XA_18,5)=1,80,100,3,0),COLORGREEN;
DRAWTEXT(FILTER(XA_18,5)=1,99,4),COLORYELLOW,LINETHICK3;
XA_19:=CROSS(XA_14,XA_15) AND XA_15>80 AND XA_15>XA_16;
STICKLINE(XA_19,85,100,1,0);
90;
XA_20:=CLOSE/REF(CLOSE,1)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
私募秘进:FILTER(XA_20,28)*100,COLORYELLOW,LINETHICK3;
XA_21:=AMOUNT/VOL/100;
MA5:MA(XA_21,5),COLORRED;
MA13:MA(XA_21,13);

通达信 私募暴涨 启动指标公式

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 私募暴涨 启动指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5535.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务