通达信 回马枪优化 选股指标公式

2024-04-27 0 426

通达信 回马枪优化 选股指标公式

 

MMT:=(2*C+L+H)/4;

短线:=Ema(MMT,13);

MVA5:=MA(vol,5);

长线:=EMA(MMT,60);

总量:=AMOUNT;

量比:=V/REF(MA(V,5),1);

几倍:=1.9;

倍量量王:=总量>=REF(总量,1)*几倍 AND (IF(C<O,C>REF(C,1),1));

天量:=总量=HHV(总量,13);

量王:=天量&&倍量量王&&量比>1.9&&(BARSCOUNT(C)+1)>13;

BL:=BArslAst(量王=1 AND REF(量王,1)<>1);

BL1:=BARSLAST(C/REF(C,1)>1.09 AND C=H AND REF(C,1)/REF(C,2)<1.08 AND REF(C,2)/REF(C,3)<1.05 AND REF(BL,1)<>1);

TL1:=(HHV(H,30)-LLV(L,30))/LLV(L,30)<0.55 AND (HHV(H,13)-LLV(L,13))/LLV(L,13)<0.36 AND V<REF(V,BL)*0.468;

XP1:=BL1>0&&BL1<13&&H>C&&C>L&&V<REF(MVA5,1)&&TL1&&C/REF(C,1)<1.035&&C/短线<1.12&&C/长线<1.35&&(REF(C,1)-C)/REF(C,1)*100<6;

BL2:=BARSLAST(REF(C,1)/REF(C,2)>1.09 AND REF(C,1)=REF(H,1));

TL2:=(HHV(H,30)-LLV(L,30))/LLV(L,30)<0.55 AND (HHV(H,13)-LLV(L,13))/LLV(L,13)<0.36 AND V<REF(V,BL2)*0.368;

XP2:=BL2>0&&BL2<13&&H>C&&C>L&&V<REF(MVA5,1)&&TL2&&C/REF(C,1)<1.035&&C/短线<1.12&&C/长线<1.35&&(REF(C,1)-C)/REF(C,1)*100<6;

回马枪优化:XP1 OR XP2;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 回马枪优化 选股指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5450.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务