通达信 倍量过前高 选股公式

2024-04-28 0 942

通达信 倍量过前高 选股公式

N1:=2;

X_1:=CURRBARSCOUNT>=N1 AND HIGH=HHV(HIGH,N1) AND HIGH>REFX(HHV(HIGH,N1-1),N1-1);

X_2:=DRAWLINE(X_1,HIGH,REF(X_1,1),REF(HIGH,1),1);

X_3:=X_2+0.85;

X_4:=MA(VOL,135);

X_5:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

X_6:=CURRBARSCOUNT>=N1 AND VOL=HHV(VOL,N1) AND VOL>REFX(HHV(VOL,N1-1),N1-1);

X_7:=DRAWLINE(X_6,VOL,REF(X_6,1),REF(VOL,1),1);

X_8:=3.5;

X_9:=ABS(X_7/X_4-1)<X_8;

量过前高:CROSS(VOL,X_7) AND CLOSE>OPEN AND X_5>1 AND DYNAINFO(7)>DYNAINFO(3) AND HIGH>X_2 AND X_9;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 倍量过前高 选股公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5526.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务