通达信 突破筹码压力 选股指标公式

2024-04-26 0 779

通达信 突破筹码压力 选股指标公式
X_1:=10;
X_2:=COst(20);
X_3:=COST(80);
X_4:=COST(5);
X_5:=COST(90);
X_6:=X_3-X_2;
X_7:=X_5-X_4;
X_8:=X_7/X_4;
X_9:=X_6/X_2<0.2 AND X_7/X_4<0.28;
X_10:=CLOSE/REF(CLOSE,1)>1.03 AND vol>REF(VOL,1) AND WINNER(CLOSE)>0.8 AND X_1>0;
X_11:=X_9 OR REF(X_9,1) AND X_10 AND CLOSE/REF(X_3,2)<1.1;
X_12:=X_11 AND FILTER(X_11=1,15);
X_13:=ma(CLOSE,5);
X_14:=ATAN((X_13/REF(X_13,1)-1)*100)*180/3.1416;
X_15:=MA(CLOSE,10);
X_16:=MA(CLOSE,20);
X_17:=ATAN((X_15/REF(X_15,1)-1)*100)*180/3.1416;
X_18:=MA(CLOSE,30);
X_19:=ATAN((X_18/REF(X_18,1)-1)*100)*180/3.1416;
X_20:=FILTER(X_19>30 AND X_17>45 AND crOSS(X_14,60),10);
X_21:=5;
X_22:=VOL/((HIGH-LOW)*2-Abs(CLOSE-OPEN));
X_23:=IF(CLOSE>OPEN,X_22*(HIGH-LOW),IF(CLOSE<OPEN,X_22*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));
X_24:=IF(CLOSE>OPEN,0-X_22*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,0-X_22*(HIGH-LOW),0-VOL/2));
X_25:=X_23+X_24;
X_26:=SUM(X_25,X_21)/10000;
X_27:=X_20=1;
X_28:=X_20=1 AND X_12>0;
X_29:=X_20=1 AND X_26>0;
X_30:=X_20=1 AND X_26>0 AND X_12>0;
X_31:X_27 OR X_28 OR X_29 OR X_30;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 突破筹码压力 选股指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5426.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务