通达信 双色球王 副图+选股指标

2024-03-21 0 334

这里的双色球一个在幅图的上面倒挂,一个在幅图的下方,分别代表了阶段顶部和阶段底部的信号;

中间的带状曲线是收盘价在最近两个月高低点位置的曲线表达,当带状线在底部运行的时候,说明股价也是在相对低点,红色部分表示上涨区间,蓝色部分代表下跌区间;

红色箭头也就是红色带状线区间,下面绿色的横线凸起,是蓝色带状线区间;

指标的设计原理就是通过计算当天收盘价在最近两个月的位置,来做的趋势判断;

这里面信号比较多,做一个抄底的信号,就是当出现红色圆球,并且股价处于超跌状态时候的选股器;

所以本套指标包含幅图和选股两个指标;
通达信  双色球王 副图+选股指标

副图指标:

20,POINTDOT;

80,POINTDOT;

A1:=(2*C+H+L)/4;

A2:=LLV(LOW,34);

A3:=HHV(HIGH,34);

AA:EMA((A1-A2)/(A3-A2)*100,5),COLORRED;

AB:EMA(AA,5),COLOR00FFFF;DRAWTEXT_FIX(1,0.0,5,0,’★微信公众号’),COLORRED;

DRAWBAND(AA,RGB(200,0,0),AB,RGB(0,200,200));

DRAWICON(CROSS(AA,AB),AB-5,1);

DRAWICON(CROSS(AB,AA),AA+5,2);

STICKLINE(AA<20,2,7,1,1),COLORFF00FF;

STICKLINE(AA>80,92,97,1,1),COLOR00FFFF;

IF(AA>=AB,100,108);

IF(AA<AB,0,-8);

DRAWICON(AA>=AB,105,1);

DRAWICON(AB>AA,-8,2);

STICKLINE( CROSS(AA,AB),-8,15,1,0),COLORRED,LINETHICK2;

STICKLINE( CROSS(AA,AB),1,6,1,0),COLOR00FFFF,LINETHICK2;

DRAWICON(CROSS(AA,AB),13,13);

STICKLINE( CROSS(AB,AA),108,85,1,0),COLOR00FF00,LINETHICK2;

STICKLINE( CROSS(AB,AA),94,99,1,0),COLORFF00FF,LINETHICK2;

DRAWICON(CROSS(AB,AA),85,14);

 

选股公式:

A1:=(2*C+H+L)/4;

A2:=LLV(LOW,34);

A3:=HHV(HIGH,34);

AA:=EMA((A1-A2)/(A3-A2)*100,5);

AB:=EMA(AA,5);
XG:CROSS(AA,AB) AND AA<20 AND C/REF(C,1)<1.05;

 

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 双色球王 副图+选股指标 https://www.694.cn/ziliaoxiazai/tongdaxin/3187.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务