通达信 萧啸养家 主图+副图 +选股公式

2024-03-25 0 733

通达信 萧啸养家 主图+副图 +选股公式

主图

萧:MA(REF(HHV(CLOSE,30),1),2),COLORYELLOW,LINETHICK2;

IF(萧<=REF(萧,1),萧,DRAWNULL),COLORBLUE,LINETHICK2;

啸:MA(CLOSE,60),CIRCLEDOT,COLORGREEN;

养:EXPMA_S.EXP1,COLORMAGENTA,LINETHICK3;

家:XS2.通道1*1.1,DOTLINE,COLORRED;

DRAWICON(CROSS(养,啸),啸,25);

DRAWICON(养>啸 AND CLOSE>萧 AND REF(CLOSE<萧,1),LOW,34);

DRAWICON(养>啸 AND CLOSE>养 AND 家>养 AND CLOSE>OPEN AND REF(CLOSE<养,1),LOW,1);

 

副图

 

X_1:=42;

X_2:=21;

慢:100-100*(HHV(HIGH,X_1)-CLOSE)/(HHV(HIGH,X_1)-LLV(LOW,X_1)),COLORYELLOW;

快:100-100*(HHV(HIGH,X_2)-CLOSE)/(HHV(HIGH,X_2)-LLV(LOW,X_2)),COLORRED;

准备:CROSS(20,慢) AND CROSS(20,快);

IF(准备,58,20),COLORMAGENTA;

80,DOTLINE,COLORRED;

20,DOTLINE,COLORYELLOW;

 

副图选股一体

 

X_1:=MA(CLOSE,6);

X_2:=MA(CLOSE,11);

X_3:=MA(CLOSE,21);

X_4:=MA(CLOSE,30);

X_5:=MA(CLOSE,60);

X_6:=X_1>REF(X_1,1);

X_7:=X_2>REF(X_2,1);

X_8:=X_3>REF(X_3,1);

X_9:=X_4>REF(X_4,1);

X_10:=X_5>REF(X_5,1);

X_11:=X_6 AND X_7;

X_12:=X_7 AND X_8 AND X_9;

X_13:=X_7 AND X_8 AND X_9 AND X_10;

X_14:=(HIGH+LOW+CLOSE)/3;

X_15:=HHV(MA((LOW+HIGH+CLOSE)/3,8),60);

X_16:=HHV(MA((LOW+HIGH+CLOSE)/3.18,8),20);

X_17:=HHV(MA((LOW+HIGH+CLOSE)/3.258,8),10);

X_18:=HHV(MA((LOW+HIGH+CLOSE)/3.08,80),13);

X_19:=X_15>REF(X_15,1);

X_20:=X_16>REF(X_16,1);

X_21:=X_17>REF(X_17,1);

X_22:=X_18>REF(X_17,1);

X_23:=X_19 AND X_20;

X_24:=X_20 AND X_21;

X_25:=X_20 AND X_21;

X_26:=X_21 AND X_22;

X_27:=X_19 AND X_20 AND X_21;

X_28:=X_19 AND X_20 AND X_21 AND X_22;

X_29:=X_23 OR X_24 OR X_25 OR X_26 OR X_27 OR X_28;

X_30:=(CLOSE+LOW+HIGH)/3;

X_31:=SMA(EMA(X_30,15),2,1);

X_32:=X_31*1.0888;

X_33:=X_31*1.158;

X_34:=X_31*1.218;

X_35:=X_31*0.9518;

X_36:=X_31*0.888;

X_37:=X_31*0.8;

X_38:=MA(CLOSE,5);

X_39:=MA(CLOSE,10);

X_40:=MA(CLOSE,20);

X_41:=MA(CLOSE,60);

X_42:=X_38>REF(X_38,1);

X_43:=X_39>REF(X_39,1);

X_44:=X_40>REF(X_40,1);

X_45:=X_41>REF(X_41,1);

X_46:=X_42 AND X_43 AND X_45;

X_47:=X_42 AND X_43 AND X_44;

X_48:=X_43 AND X_44 AND X_45;

X_49:=X_42 AND X_43 AND X_44 AND X_45;

X_50:=X_47 AND X_48 AND X_49;

X_51:=X_46 OR X_47 OR X_48 OR X_49 OR X_50;

X_52:=LOW<X_35 AND X_51 AND X_29 AND CLOSE<X_31;

萧啸养家选股:LOW<X_35 AND CLOSE<X_31 AND X_29;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 萧啸养家 主图+副图 +选股公式 https://www.694.cn/ziliaoxiazai/tongdaxin/3342.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务