通达信 周期共振MACD 指标公式

2024-04-28 0 820

通达信 周期共振MACD 指标公式

DIFM:=(Ema(C,240)-EMA(C,520));
DEAM:=EMA(DIFM,180);
macd(月):(DIFM-DEAM)/2,NODRAW,COLORFFFF00;
DIFW:=(EMA(CLOSE,60)-EMA(CLOSE,130));
DEAW:=EMA(DIFW,45);
MacD(周):(DIFW-DEAW)*2,NODRAW,COLORYELLOW;
DIFD:=(EMA(C,12)-EMA(C,26)),LINETHICK3,COLORMAGENTA;
DEAD:=EMA(DIFD,9),LINETHICK3,COLORBLUE;
MACD(日):(DIFD-DEAD)*2,NODRAW,COLORRED;
stICKLINE(1,0,MACD(月),1.50,0),COLORFFFF00;
STICKLINE(1,0,MACD(周),1,0),COLORYELLOW;
STICKLINE(1,0,MACD(日),0.5,0),COLORRED;
短期安全:MACD(日)>REF(MACD(日),1) AND MACD(周)>REF(MACD(周),1),NODRAW,COLORFF0000;
短期风险:(短期安全!=1),NODRAW,COLORFFFFFF;
中期安全:MACD(周)>REF(MACD(周),1) AND MACD(月)>REF(MACD(月),1),NODRAW,COLOR9900FF;
中期风险:(中期安全!=1),NODRAW,COLORGREEN;
DIF2:DIFD,LINETHICK2,COLORFFFFFF;
DIF1:IFF(短期安全,DIFD,DRAWNULL),LINETHICK2,COLORFF0000;
DEA1:DEAD,LINETHICK3,COLORGREEN;
DEA2:IFF(中期安全,DEAD,DRAWNULL),LINETHICK3,COLOR9900FF;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 周期共振MACD 指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5541.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务