通达信 强势上涨技术 主力先锋 选股

2024-04-10 0 310

主力先锋选股:=LWINNER(20,C);
WC:=WINNER(C);
LC:=REF(CLOSE,1);
指标公式:=(SMA(MAX(CLOSE-LC,0),3,1))/(SMA(ABS(CLOSE-LC),3,1))*100;
WR10:=100*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
DCCC1:=指标公式-WR10,LINETHICK0,COLORFFFF00;
SC:=100*(CLOSE-MA(CLOSE,20)),LINETHICK2,COLORRED;
DCCC6:=EMA(SC,6),LINETHICK2,COLORGREEN;
A:=C/COST(5);
DCCC3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(DCCC3,9,1);
D:=SMA(K,9,1);
J:=3*K-2*D,COLORMAGENTA;
X1:=REF(主力先锋选股,1)<=0.03 OR REF(WC,1)<=0.03;
X2:=COUNT(A<=0.95,5)>=1;
X3:=HHV(C,10)/LLV(C,10)>=1.2;
X4:=J<25;
X5:=MACD.MACD>REF(MACD.MACD,1) AND MACD.MACD<0;
X6:=COUNT((CLOSE<REF(C,1)*0.91 AND H=L),10)<1;
X7:=COUNT((C/REF(C,1)-1)<-0.095,10)<1;
X8:=CROSS(SC,DCCC6);
X9:=DCCC1>0;
XG: X1 AND X2 AND X3 AND X4 AND X5 AND X6 AND X7 AND X8 AND X9;

通达信 强势上涨技术 主力先锋 选股

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 强势上涨技术 主力先锋 选股 https://www.694.cn/ziliaoxiazai/tongdaxin/4121.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务