通达信 成本大黑马 选股公式

2024-04-10 0 784

成本大黑马:=MA(WINNER(CLOSE)*100,5);
选股指标公式:=SMA(成本大黑马,3,1);
EFFF1:=MA(C,1);
EFFF2:MA((3*SMA((C-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1),3,1)),2),COLORF00FF0;
EFFF3:MA(3*SMA((C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100,5,1)-2*SMA(SMA((C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100,5,1),3,1),3);
EFFF4:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),COLORBLUE;
WWSSS1:=(C*3+H+L+O)/6;
DRAWTEXT_FIX(1,0,0.8,0,),COLORMAGENTA;
WWSSS2:=SMA(MAX(C-WWSSS1,0),8,1)/SMA(ABS(C-WWSSS1),8,1)*100;
WWSSS3:=100*(HHV(H,15)-C)/(HHV(H,13)-LLV(L,13))-45;
WWSSS4:=BARSLAST(CROSS(C,MA(C,21)));
WWSSS5:=BARSLAST(CROSS(MA(C,21),C));
WWSSS6:=IF(WWSSS4<WWSSS5,WWSSS4+1,0);
WWSSS7:=(C-REF(C,WWSSS6))/REF(C,WWSSS6)*100;
EFFF5:IF(EFFF4<5,10,0),COLORGREEN;
EFFF6:IF(EFFF4>80,90,100),COLORGREEN;
IF(COUNT(选股指标公式<2,10)>=9 AND CROSS(成本大黑马,选股指标公式),20,0);
DRAWTEXT(CROSS(EFFF3,EFFF4)AND EFFF4<10,20,”),COLORRED;
DRAWICON(CROSS(EFFF4,EFFF3)AND EFFF4>90,100,2);
DRAWTEXT(CROSS(90,EFFF3),90,”);
DRAWICON(CROSS(WWSSS2,WWSSS3)AND EFFF3<20 AND 成本大黑马>REF(成本大黑马,1),3,1);
DRAWTEXT(CROSS(EFFF2,0),10,”);
DRAWTEXT(CROSS(100,EFFF2) AND EFFF3>60 AND EFFF1<REF(EFFF1,1),100,”);
WWSSAA:STICKLINE(REF(WWSSS7,1)=0 AND WWSSS7>0,0,20,6,0);

 

通达信 成本大黑马 选股公式

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 成本大黑马 选股公式 https://www.694.cn/ziliaoxiazai/tongdaxin/4118.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务