通达信 精准K线 指标公式

2024-04-28 0 852

DIR:=Abs(CLOSE-REF(CLOSE,10));
VIR:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER:=DIR/VIR;
CS:=SMA(ER*(2/3-2/14)+2/14,3,1);
CQ:=CS*CS*CS;
裁决:=Ema(MA(CLOSE,10-CS*10),2);
AS:96;
AD:106;
CD:=C/裁决*100;
OD:=OPEN/裁决*100;
OH:=H/裁决*100;
OL:=L/裁决*100;
stICKLINE(CD>=OD,OD,CD,2,0),COLOR2222DD;
STICKLINE(CD>=OD,OD,CD,1,0),COLOR3322FF;
STICKLINE(CD>=OD,OL,OH,0,0),COLOR3322FF;
STICKLINE(CD<OD,OD,CD,2,0),COLORDD0088;
STICKLINE(CD<OD,OD,CD,1,0),COLORFF0099;
STICKLINE(CD<OD,OL,OH,0,0),COLORFF0099;
A1:=OL<AS;
A2:=C>O;
A3:=crOSS(CD,AS);
XG:=A1 AND A2 AND A3 ;
X:DRAWICON(XG,OL,13);
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M30:=MA(C,30);
M60:=MA(C,60);
MD:=MAX(M5,MAX(M10,MAX(M20,MAX(M30,M60))));
MN:=MIN(M5,MIN(M10,MIN(M20,MIN(M30,M60))));
MJ:=(MD-MN)/C<=0.02;
DIF:=EMA(CLOSE,12)*10-EMA(CLOSE,26)*10;
DEA:=EMA(DIF,9)*10;
XG2:=MJ AND CROSS(DEA,DIF);
DRAWICON(XG2,AS,18);

通达信 精准K线 指标公式

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 精准K线 指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5544.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务