通达信 精品指标公式-主力进出日净量

2024-04-28 0 491

主力进出日净量
俗话说金九银十,是很有道理的。
期待与大家多多交流,共同进步!

通达信 精品指标公式-主力进出日净量

AGS2:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
AGS3:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
AGS4:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
AGS5:=(((AGS2 + (2 * AGS3)) + (3 * AGS4)) / 6);
AGS6:=MA(AGS5,3);
开始控盘:=STICKLINE((AGS6 <= (0 – 10)),0,(0 – 20),3.5,0),COLOR00AAFF;
STICKLINE((AGS6 <= (0 – 10)),0,(0 – 20),3.5,0),COLOR0044FF;
STICKLINE((AGS6 <= (0 – 10)),0,(0 – 20),2.5,0),COLOR0088FF;
STICKLINE((AGS6 <= (0 – 10)),0,(0 – 20),3,0),COLOR00AAFF;
AGS1:=EMA(EMA(CLOSE,3),1);
控盘:=(AGS1-REF(AGS1,1))/REF(AGS1,1)*1000;
STICKLINE(控盘<0,控盘,0,3.5,0),COLORFFAA00;
STICKLINE(控盘<0,控盘,0,3.5.2,0),COLORFF4400;
STICKLINE(控盘<0,控盘,0,2.5,0),COLORFF8800;
STICKLINE(控盘<0,控盘,0,0,0),COLORFFAA00;
主力出货:0,COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR000088;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR0000AA;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR0000EE;
主力吸货:0,COLOR0000FF;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR008800;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR00AA00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR00CC00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR00EE00;
STICKLINE(DDX<0,0,DDX,3.5,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
对倒出货洗盘:0,COLOR00FF00;
黄色底部吸货:0,COLORYELLOW;
DRAWTEXT(CROSS(控盘,0),0-3,’买。追’),COLORFF00FF;
DRAWTEXT(CROSS(0,控盘),0-0,’卖’),COLORGREEN;
DATA:=5;
{多头买入} DRAWICON(ZIG(3,DATA)>REF(ZIG(3,DATA),1)
AND REF(ZIG(3,DATA),1)<=REF(ZIG(3,DATA),2)
AND REF(ZIG(3,DATA),2)<=REF(ZIG(3,DATA),3),L*0.98,1);
{多头卖出} DRAWICON(ZIG(3,DATA)<REF(ZIG(3,DATA),1)
AND REF(ZIG(3,DATA),1)>=REF(ZIG(3,DATA),2)
AND REF(ZIG(3,DATA),2)>=REF(ZIG(3,DATA),3),H*1.02,2);
DRAWTEXT_FIX(C>O,0.01,0.9,0,’www.694.CN’),COLOR556699;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 精品指标公式-主力进出日净量 https://www.694.cn/ziliaoxiazai/tongdaxin/5651.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务