同花顺指点未来副图源码

2024-05-22 0 606

以下是同花顺指点未来副图源码

指标图形文字提示买卖信号,低位出现连续红色柱形买入,高位出现连续绿色柱形卖出。

VAR1:=((CLOSE – LLV(LOW,15))/(HHV(HIGH,15) – LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
85,STICK,Linethick7,CulorFF0000;
DRAWTEXT(CROSS(K,D) AND (D < 18),15,\’买\’),Culor00FF00;
DRAWTEXT(CROSS(D,K) AND (D > 75),85,\’卖\’),CulorFFFFFF;
STICKLINE((K >= D),K,D,6,0),Culor0000A8;
STICKLINE((K >= D),K,D,5,0),Culor0000C0;
STICKLINE((K >= D),K,D,4,0),Culor0000E0;
STICKLINE((K >= D),K,D,3,0),Culor0000F0;
STICKLINE((K >= D),K,D,2,0),Culor0000D0;
STICKLINE((K >= D),K,D,1,0),Culor8080FF;
STICKLINE((K <= D),K,D,6,0),Culor008800;
STICKLINE((K <= D),K,D,5,0),Culor009900;
STICKLINE((K <= D),K,D,4,0),Culor00AA00;
STICKLINE((K <= D),K,D,3,0),Culor00BB00;
STICKLINE((K <= D),K,D,2,0),Culor00CC00;
STICKLINE((K <= D),K,D,1,0),Culor00DD00;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺指点未来副图源码 https://www.694.cn/ziliaoxiazai/tonghuashun/10094.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务