同花顺主力吸货公式

2024-04-29 0 170

以下是同花顺主力吸货公式

同花顺主力吸货公式

描述主力增持情况的变化和当前股价风险情况的趋势图。

买卖点说明:

买点:文字标注“始”。

卖点:文字标注“终”。

1、当有连续多个“始”,以第一个“始”做为买点,忽略后面的信号。

2、当有连续多个“终”,以第一个“终”做为卖点,忽略后面的信号。

3、最优指标成功率、收益率的统计也是以第一个“始”与第一个“终”做为统计点。

VAR1:=REF(LOW,1);

VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;

VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);

VAR4:=LLV(LOW,38);

VAR5:=HHV(VAR3,38);

VAR6:=IF(LLV(LOW,90),1,0);

VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;

VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR9:=SMA(VAR8,13,8);

底线:0,COLOR00FFFF;

主力吸货:VAR7,COLOR0000FF;

吸筹1:STICKLINE(VAR7,0,VAR7,6,0),COLOR0000FF;

吸筹2:STICKLINE(VAR7,0,VAR7,5,0),COLOR6600FF;

吸筹3:STICKLINE(VAR7,0,VAR7,4,0),COLORBB00FF;

吸筹4:STICKLINE(VAR7,0,VAR7,3,0),COLORFF00FF;

吸筹5:STICKLINE(VAR7,0,VAR7,2,0),COLORFF33FF;

吸筹6:STICKLINE(VAR7,0,VAR7,1,0),COLORFF66FF;

吸筹7:STICKLINE(VAR7,0,VAR7,0,0),COLORFF99FF;

风险:CEILING(SMA(VAR9,13,8)),LINETHICK2,colorgreen;

涨跌:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*

SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,colorred;

DRAWTEXT(CROSS(风险,涨跌),风险,\’始\’);

DRAWTEXT(CROSS(涨跌,风险),涨跌,\’终\’);

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺主力吸货公式 https://www.694.cn/ziliaoxiazai/tonghuashun/5727.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务