同花顺新吸筹建仓公式

2024-04-29 0 223

以下是同花顺新吸筹建仓公式

同花顺新吸筹建仓公式

炒股最困难的不是选股,也不是买卖,而是等待;人生最困难的不是努力,也不是奋斗,而是抉择。

源码

生命线:MA(CLOSE,26),colorred,LINETHICK2;

STICKLINE(C>=生命线 AND C>=O,H,L,0,1),colorred;

STICKLINE(C>=生命线 AND C>=O,C,O,2.5,0),colorred;

DP:=IF(C=INDEXC,0,1);GJ:=AMOUNT/V/100 ;

多头线:EMA(C,1.5),COLOR0000CC;

空头线:EMA(C,5),colormagenta;

均衡线:EMA(空头线,5),colorgreen;

VARF1:=COUNT(CROSS(多头线,均衡线),2)=1;

VARF2:=COUNT(CROSS(空头线,均衡线),2)=1;

ZAI:=FILTER(VARF1 AND VARF2,2);

DRAWTEXT(ZAI,均衡线*0.98,\’↖抄死主力\’),coloryellow;

MTM:=CLOSE-REF(CLOSE,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

ZDF:=(C-REF(C,1))/REF(C,1)*100;

STICKLINE(ZDF>9.8,O,C,2.5,0),colorred;

STICKLINE(ZDF<-9.8,O,C,2.5,0),colorblue;

白买进:DRAWNULL,NODRAW,colorwhite;

黄加仓:DRAWNULL,NODRAW,coloryellow;

蓝跌:DRAWNULL,NODRAW,colorblue;

绿见顶:DRAWNULL,NODRAW,colorgreen;

红强势:DRAWNULL,NODRAW,colorred;

红蓝调整:DRAWNULL,NODRAW,colorgray;

VAR1:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));VAR2:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));VAR3:=(100 – MA(((100 * (HHV(HIGH,6) – CLOSE)) / (HHV(HIGH,6) – LLV(LOW,6))),34));

DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);

DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);

DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),\’↖杀 \’),COLOR4440FF;

DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.05),\’卖 \’),colorgreen;

VARE1:=EMA(C,3);VARE2:=EMA(C,5);VARE3:=EMA(C,10);VAR4:=EMA(C,20);VAR5:=EMA(C,30);VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100;

VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;VAR9:=EMA(VAR7,8);

STICKLINE(VAR7<1*REF(VAR7,1),H,L,0,1),colorblue;

STICKLINE(VAR7<1*REF(VAR7,1),O,C,2.5,1),colorblue;

STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.5,0),colorblack;

STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.3,0),colorblue;

STICKLINE(VAR7>1*REF(VAR7,1),H,L,0,1),colorred;

STICKLINE(VAR7>1*REF(VAR7,1),O,C,2.5,1),colorred;

STICKLINE(VAR7>1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLOR0000DD;

STICKLINE(VAR71*REF(VAR9,1),H,L,0,1),colorgreen;

STICKLINE(VAR71*REF(VAR9,1),O,C,2.5,1),colorgreen;

STICKLINE(VAR71*REF(VAR9,1) AND C<O,O,C,2.5,0),colorgreen;

买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;

买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);

STICKLINE(买进条件,H,L,0,1),colorwhite,LINETHICK1;

STICKLINE(买进条件,O,C,2.5,0),colorwhite,LINETHICK2;

加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;

加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);

STICKLINE(加码条件,H,L,0,1),coloryellow,LINETHICK2;

STICKLINE(加码条件,O,C,2.5,0),coloryellow,LINETHICK2;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺新吸筹建仓公式 https://www.694.cn/ziliaoxiazai/tonghuashun/5853.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务