同花顺多空能量区提示买卖强弱指标公式

2024-04-30 0 541

以下是同花顺多空能量区提示买卖强弱指标公式

Var5:=LLV(LOW,75);

Var6:=HHV(HIGH,75);

Var7:=(Var6-Var5)/100;

Var8:=SMA((CLOSE-Var5)/Var7,23,1);

VarA:=3*Var8-2*SMA(Var8,13,1);

趋势:=-(100-VarA)+100,color0099ff,linethick2;

VARa:=(2*CLOSE+HIGH+LOW)/4;

VARb:=LLV(LOW,23);

VARc:=HHV(HIGH,23);

VARd:=EMA((VARa-VARb)/(VARc-VARb)*100,13);

VARe:=EMA(0.778*REF(VARd,1)+0.222*VARd,1);

STICKLINE(VARd-VARe>0,VARd,VARe,8,0),colorwhite;

STICKLINE(VARd-VARe<0,VARd,VARe,8,0),colorblue;

top_varb:=PEAKBARS(3,15,1)<10;

top_var:=IF(top_varb=1,2,0);

top:=IF(top_var=2,2,0);

top_f:=IF(top>REF(top,1),50,150),colorgreen,linethick2;

DRAWTEXT(top_f=50,73,\’←清\’),colorgreen;

STICKLINE(top_f=50,90,65,8,0),colorgreen;

做多能量线:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1)-8,colorred;

做空能量线:=SMA((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100,2,1),colorgreen,LINETHICK2;

短线通道:15,colorblue;

强弱分界:45,colorwhite;

短线顶部:85,colorblue;

VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VAR3:=SMA(VAR2,13,8);

能量值:SMA(VAR3,13,8),coloryellow;

空方:=SMA(VAR1,21,8),colorcyan;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺多空能量区提示买卖强弱指标公式 https://www.694.cn/ziliaoxiazai/tonghuashun/5991.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务