同花顺短期买卖指标公式

2024-04-30 0 475

以下是短期买卖指标公式

图形中有表示,按图形提示操作即可。!!!!!!!!!!!!!!!!!!!!!!!!!

VA2:=(CLOSE+HIGH+LOW)/(3);

VA3:=(EMA(VA2,10));

VA4:=(REF(VA3,1));

STICKLINE((VA3>VA4),VA3,VA4,3,0),coloryellow;

STICKLINE((VA3<VA4),VA3,VA4,3,0),colorgreen;

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,10);

MA3:=MA(CLOSE,20);

MA4:=MA(CLOSE,60);

VAR1:=HHV(HIGH,25);

VAR2:=LLV(LOW,25);

VAR3:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,20);

VAR4:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);

VAR5:=CROSS(VAR4,VAR3);

DRAWTEXT(CROSS(VAR3,VAR4) AND BARSLAST(VAR5)>3 ,HIGH+1,\’短买\’),coloryellow;

DRAWTEXT(CROSS(VAR3,VAR4) AND BARSLAST(VAR5)<=3 ,HIGH+1,\’止损\’),colorwhite;

DRAWTEXT(CROSS(VAR4,VAR3) ,LOW-1,\’短卖\’),colorgreen;

DRAWICON(CROSS(VAR3,VAR4) ,HIGH+0.5,2);

DRAWICON(CROSS(VAR4,VAR3) ,LOW-0.5,1);

STICKLINE(C<O,O,C,3,0),COLORFF6600;

STICKLINE(C<O,O,C,2,0),COLORFF9900;

STICKLINE(C<O,O,C,1.2,0),COLORFFCC00;

STICKLINE(C<O,O,C,0.2,0),colorcyan;

STICKLINE(C>O,O,C,3,0),COLOR000099;

STICKLINE(C>O,O,C,2,0),COLOR0000CC;

STICKLINE(C>O,O,C,1.3,0),COLOR0000FF;

STICKLINE(C>O,O,C,0.3,0),COLORCC66FF;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺短期买卖指标公式 https://www.694.cn/ziliaoxiazai/tonghuashun/5992.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务