同花顺逃顶抄底源码附图

2024-04-30 0 975

以下是同花顺逃顶抄底源码附图

趋势: 5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),LINETHICK0,COLOR7F52AF;

趋势1: EMA(MA(趋势,5),3),LINETHICK0,COLORA6B8C1;

STICKLINE(趋势>=趋势1,趋势,趋势1,5,0),COLOR7F52AF;

STICKLINE(趋势<趋势1,趋势,趋势1,5,0),COLORA6B8C1;

STICKLINE(趋势>108 AND 趋势>=趋势1,趋势,108,5,0),COLORFF0000;

STICKLINE(趋势1>108 AND 趋势<趋势1,趋势1,108,5,0),COLORFFFFFF;

STICKLINE(趋势<0 AND 趋势<趋势1,趋势,0,5,0),COLORF00FF0;

STICKLINE(趋势1趋势1,趋势1,0,5,0),COLORF0F000;

V1:= MA(CLOSE,5)=HHV(MA(CLOSE,5),20);

V2:= MA(CLOSE,5)>MA(CLOSE,20);

V3:= COUNT(MA(CLOSE,1)>REF(CLOSE,1),3)=3;

风险: IF(V1 AND V2 AND V3,30,0),LINETHICK0,STICK,COLOR00FF00;

V11:= MA(CLOSE,5)=HHV(MA(CLOSE,5),120);

V21:= MA(CLOSE,5)>MA(CLOSE,120);

V31:= COUNT(MA(CLOSE,1)>REF(CLOSE,1),3)=3;

风险1: IF(V11 AND V21 AND V31,60,0),LINETHICK0,STICK,COLORF0F000;

底部: 5,LINETHICK0,COLOR00FFFF;

抄底: IF(CROSS(趋势,底部),60,0),LINETHICK2,STICK,COLOR00FFFF;

DRAWTEXT(抄底,50,\’抄底\’),COLOR0000FF;

天线: 108,LINETHICK0,COLORFF9D00;

逃顶: IF(CROSS(天线,趋势),1,0),LINETHICK0,STICK,COLORFF9D00;

STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;

DRAWTEXT(CROSS(天线,趋势),85,\’逃顶\’),COLORFF9D00;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺逃顶抄底源码附图 https://www.694.cn/ziliaoxiazai/tonghuashun/6411.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务