同花顺使者看盘副图指标

2024-04-30 0 176

以下是同花顺使者看盘副图指标

同花顺使者看盘副图指标

源码

p1:=13; p2:=5;
强弱线:0,COLOR663399;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0), 4, 1)/SMA(ABS(CLOSE-LC),4,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0), 8, 1)/SMA(ABS(CLOSE-LC),8,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
Var1:=(RSI1+RSI2+RSI3)/3,colorwhite;
Var2:=MA(CLOSE, 5);
Var3:=MA(CLOSE,10);
Var4:=MA(CLOSE,20);
Var5:=MA(CLOSE,30);
Var6:=(Var2+Var3+Var4+Var5)/4;
Var7:=(Var6-REF(Var6, p1 ))/REF(Var6, 13)*100;
Var8:=(Var6-REF(Var6, p1 ))/REF(Var6, 13)*100;
Var9:=EMA(Var7, p2);
趋势:Var9,colorwhite, POINTDOT;
STICKLINE(Var9>1*REF(Var9, 1), Var7, 0, 0.1, 0),COLOR663399;//反转:
STICKLINE(Var7>1*REF(Var7, 1), Var7,Var9, 7, 1), COLOR5050ff;//持股:
STICKLINE(Var7<1*REF(Var7, 1), Var7,Var9, 7, 1), colorgreen;//持币:
STICKLINE(趋势>=0 AND Var7<1*REF(Var7, 1) ,var7,趋势,7,1),COLORC0C0C0;//离场或持股观望:
STICKLINE(趋势>=20 AND 趋势>REF(趋势 ,1),Var7 ,趋势,7 ,0 ),coloryellow;//预警:
STICKLINE(趋势>=40 AND 趋势>REF(趋势 ,1),Var7,趋势 ,7 ,0 ),COLOREE00EE;//风险:
STICKLINE(趋势>5 AND CROSS(80,Var1),Var7 ,趋势 ,7 ,0 ),COLORFFB97A; //相对头部:

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺使者看盘副图指标 https://www.694.cn/ziliaoxiazai/tonghuashun/6413.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务