同花顺合并持股公式

2024-04-30 0 583

以下是同花顺合并持股公式

同花顺合并持股公式

FL:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORF4E202;

FS:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORF4E202,LINETHICK1;

CG:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),colorred,LINETHICK2;

IF(CGFS,CG,DRAWNULL),COLORF4E202,LINETHICK2;

VAR0:=(CLOSE*2+HIGH+LOW)/4*VOL;

VAR1:=SUM(VAR0,89)/SUM(VOL,89);

VAR2:=IF(COUNT(VAR0>0,2)>=2,MA(CLOSE,89)*(1+(MA(VAR0,89)/REF(MA(VAR0,89),1)-1)/21),MA(CLOSE,89));

VAR3:=IF(COUNT(ABS(CLOSE-VAR1)>21,8)>=1 AND COUNT(CLOSE/REF(CLOSE,1)<0.8,8)0,2)>=2,10,0);

VAR4:=IF(CLOSE>=VAR1 AND COUNT(VAR0>0,2)>=2,VAR1*1.001,IF(VAR00,2)<1.5,MA(CLOSE,89),VAR1*0.999));

VAR5:=IF(VAR3>0,VAR2,VAR4);

VAR6:=MA(CLOSE,89);

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺合并持股公式 https://www.694.cn/ziliaoxiazai/tonghuashun/6412.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务