同花顺主力散户幅图指标

2024-04-30 0 251

以下是同花顺主力散户幅图指标

同花顺主力散户幅图指标

源码

Var1:=1;
Var2:=1/WINNER(CLOSE);
Var3:=MA(CLOSE,13);
Var4:=100-ABS((CLOSE-Var3)/Var3*100);
Var5:=LLV(LOW,75);
Var6:=HHV(HIGH,75);
Var7:=(Var6-Var5)/100;
Var8:=SMA((CLOSE-Var5)/Var7,20,1);
Var9:=SMA((OPEN-Var5)/Var7,20,1);
VarA:=3*Var8-2*SMA(Var8,15,1);
VarB:=3*Var9-2*SMA(Var9,15,1);
VarC:=100-VarB;
散户: (100-VarA)*Var1,color0099ff;
主力: MA(WINNER(CLOSE*0.95)*100,3)*Var1,coloryellow;
新庄: (100-IF(Var2>5,IF(Var2<100,Var2,Var4-10),0))*Var1,colorgreen,linethick2,POINTDOT ;
VarD:=主力>Var4;
VarE:=REF(LOW,1)*0.9;
VarF:=LOW*0.9;
Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;
Var11:=EMA(Var10,30);
Var12:=CLOSE-REF(CLOSE,1);
Var13:=MAX(Var12,0);
Var14:=ABS(Var12);
Var15:=SMA(Var13,7,1)/SMA(Var14,7,1)*100;
Var16:=SMA(Var13,13,1)/SMA(Var14,13,1)*100;
Var17:=BARSCOUNT(CLOSE);
Var18:=SMA(MAX(Var12,0),6,1)/SMA(ABS(Var12),6,1)*100;
Var19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
Var1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1B:=SMA((SMA(Var1A,4,1)-50)*2,3,1);
Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var1D:=SMA(Var1C,4,1);
Var1E:=SMA(Var1D,3,1);
Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var20:=Var18<=25 AND Var1920 AND Var1B<-30 AND Var1E=-0.25 AND Var15<22 AND Var1650;
STICKLINE(VarD,Var4,主力,5,0),colorwhite;
STICKLINE(1,新庄,100,1,0),colorgreen;
STICKLINE(Var20,0,80,5,0),colorred,linethick3 ;
100,colorgreen ,linethick2 ;
0,coloryellow ,linethick2 ;
中线: 15,colorblue ,linethick2 ;

注:含“未来函数”

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺主力散户幅图指标 https://www.694.cn/ziliaoxiazai/tonghuashun/6410.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务