大智慧控盘洗盘副图源码

2024-04-30 0 569

以下是大智慧控盘洗盘副图源码

MI:=(CLOSE – REF(CLOSE,1));

AMI:=(SMA(MI,3,1) * 8);

股价未来走势:(MA(REF(AMI,1),10) – MA(REF(AMI,1),20)),;

动力趋势:SMA(股价未来走势,10,1),;

VAR1:=(((CLOSE + HIGH) + LOW) / 3);

VAR2:=EMA(EMA(EMA(VAR1,1),13),21);

控盘度兼判洗盘:(((VAR2 – REF(VAR2,1)) / REF(VAR2,1)) * 100),;

VAR3:=LLV(LOW,33);

VAR4:=HHV(HIGH,17);

VAR5:=(EMA((((CLOSE – VAR3) / (VAR4 – VAR3)) * 100),20) * 0.998);

VAR6:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * VAR5)),1);

VAR7:=EMA(((100 * (HHV(HIGH,20) – CLOSE)) / (HHV(HIGH,20) – LLV(LOW,33))),20);

VAR8:=EMA(VAR7,1);

VAR9:=((VOL / CAPITAL) * 100);

VARA:=(SUM(VAR9,5) >= 3);

VARB:=((VARA / REF(VAR9,10)) >= 2);

VARC:=HHV(CLOSE,5);

VARD:=((VARC / REF(CLOSE,5)) >= 1.01);

VARE:=(VAR8 > 20);

VARF:=((HIGH / REF(LOW,20)) < 1.2);

VAR10:=(WINNER(CLOSE) * 100);

VAR11:=((((VARA AND VARE) AND VARB) AND VARF) AND VARD);

VAR12:=FILTER(VAR11,20);

VAR13:=EMA(WINNER(CLOSE),20);

VAR14:=(((VAR13 > 0.85) AND (CLOSE OR ((SUM(VOL,3) / CAPITAL) > 0.1))) OR ((CLOSE / REF(CLOSE,20)) >= 1.9));

DRAWTEXT(VAR14,0.5,\’▲\’),;

强弱分界:0,,colorB0CE4C;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 大智慧 大智慧控盘洗盘副图源码 https://www.694.cn/ziliaoxiazai/dazhihui/5966.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务