通达信变色三线出击 副图指标

2024-02-17 0 375
TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
Z1:=MA(C,13);
ZX:=REF(Z1,13/2+1);
DRAWICON(CROSS(ZX,C),H*1.01,2);
DRAWTEXT(CROSS(CLOSE,TT1)AND J<55,LOW,’买’),COLORRED;
DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,’短顶’),COLOR00FFFF;
STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;
A1:=EMA(C,14)COLORWHITE,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;
STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;
STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;
STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;
STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;
工作线:=EMA(C,14);
止盈线:EMA(C,7),LINETHICK1,COLORGRAY;
工作区:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK2;
生命线:EMA(C,25),COLORYELLOW;
{DRAWICON(CROSS(工作线,生命线),工作线*0.95,5);原句}
IF(CROSS(工作线,生命线),工作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(CROSS(C,生命线) AND C>EMA(C,14),L*0.99,1);
DRAWICON(COUNT(C<EMA(C,7),2)=2 AND EMA(C,7)>EMA(C,14) AND COUNT(C>止盈线,6)>=3,H*1.03,2);

 

通达信变色三线出击 副图指标

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信变色三线出击 副图指标 https://www.694.cn/ziliaoxiazai/tongdaxin/1019.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务