通达信 六朝金粉 副图指标

2024-04-07 0 811

通达信 六朝金粉 副图指标

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);   DEA:=EMA(DIFF,9);   STICKLINE(DIFF>DEA,1,1.8,3,0),COLORRED;   STICKLINE(DIFF<DEA,1,1.8,3,0),COLORGREEN;   MCDA金叉:DIFF>DEA,NODRAW;   RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;   K:=SMA(RSV,3,1);   D:=SMA(K,3,1);   STICKLINE(K>D,2,2.8,3,0),COLORRED;   STICKLINE(K<D,2,2.8,3,0),COLORGREEN;   KDJ金叉:K>D,NODRAW;   LC:=REF(CLOSE,1);   RSI1:=(SMA(MAX(CLOSE-LC,0),9,1))/(SMA(ABS(CLOSE-LC),9,1))*100;   RSI2:=(SMA(MAX(CLOSE-LC,0),26,1))/(SMA(ABS(CLOSE-LC),26,1))*100;   STICKLINE(RSI1>RSI2,3,3.8,3,0),COLORRED;   STICKLINE(RSI1<RSI2,3,3.8,3,0),COLORGREEN;   RSI金叉:RSI1>RSI2,NODRAW;   LWR1:=SMA(RSV,3,1);   LWR2:=SMA(LWR1,3,1);   STICKLINE(LWR1>LWR2,4,4.8,3,0),COLORRED;   STICKLINE(LWR1<LWR2,4,4.8,3,0),COLORGREEN;   LWR金叉:LWR1>LWR2,NODRAW;   BBI:=(MA(CLOSE,3)+MA(CLOSE,9)+MA(CLOSE,12)+MA(CLOSE,26))/4;   STICKLINE(CLOSE>BBI,5,5.8,3,0),COLORRED;   STICKLINE(CLOSE<BBI,5,5.8,3,0),COLORGREEN;   BBI金叉:CLOSE>BBI,NODRAW;   MTM:=CLOSE-REF(CLOSE,1);   MMS:=100*EMA(EMA(MTM,9),9)/EMA(EMA(ABS(MTM),9),3);   MMM:=100*EMA(EMA(MTM,26),12)/EMA(EMA(ABS(MTM),26),12);   STICKLINE(MMS>MMM,6,6.8,3,0),COLORRED;   STICKLINE(MMS<MMM,6,6.8,3,0),COLORGREEN;   MMS金叉:MMS>MMM,NODRAW;   STICKLINE(MCDA金叉 AND KDJ金叉 AND RSI金叉 AND LWR金叉 AND BBI金叉 AND MMS金叉,0,0.8,3,0),COLORYELLOW;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 六朝金粉 副图指标 https://www.694.cn/ziliaoxiazai/tongdaxin/3869.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务