通达信 神探牛股 选股指标公式

2024-04-08 0 474

XG1:=SMA(HIGH,21,2)*1.05;
XG2:= O>REF(C,1);
XG3:= C>=REF(C,1)*1.08;
XG4:= XG1 AND XG2 AND XG3;
XG5:=(C-MA(C,30))/MA(C,30)*100;
XG6:=crOSS(0,(C-MA(C,5))/MA(C,5)*100);
XG7:=MA(C,10)>REF(MA(C,10),1);
XG8:=XG6 AND XG5 AND XG7;
XG9:=FILTER(XG8,10);
XG10:=REF(MA(CLOSE,13),13/2+1);
XG11:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
XG12:=SMA(HIGH,21,2)*1.05*1.05;
XG13:=IF(XG11,XG12,SMA(LOW,5,1));
XG14:=CROSS(SMA(CLOSE,2,1),XG1);
XG15:=IF(XG14,SMA(HIGH,21,2)*1.05*1.1,SMA(LOW,21,2)*0.95);
XG16:=XG13>SMA(LOW,5,1) AND CROSS(CLOSE,XG10) AND vol>0;
XG17:=REF(HIGH/OPEN<1.02,1) AND REF(CLOSE<OPEN,1);
神探牛股选:XG15>SMA(LOW,21,2)*0.95 OR XG16 AND XG17;

 

通达信 神探牛股 选股指标公式

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 神探牛股 选股指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/3949.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务