通达信 大海漫流 金子发光 主图副图指标

2024-04-09 0 347

通达信 大海漫流 金子发光 主图副图指标

主图源码

{量柱}

VV:=IF(CURRBARSCOUNT=1,VOL*C/C,V);

N:=20;

AB:=CONST(HHV(H,N)-LLV(L,N))/CONST(HHV(VV,N));

B:=CONST(LLV(L,N))-CONST(HHV(VV,N))*AB/20;

天数:=60;

STICKLINE(CURRBARSCOUNT=1 AND (SETCODE=0 || SETCODE=1),B+VV*AB/3,B,-1,-1),COLOR00C0C0;

STICKLINE(C>=O AND CURRBARSCOUNT<=天数,B+VV*AB/3,B,3,-1),COLOR3232FF;

STICKLINE(C<O AND CURRBARSCOUNT<=天数,B+VV*AB/3,B,3,-1),COLORFFFF54;

{MACD}

QWX1:=HHV(CLOSE,30);

QWX2:=LLV(CLOSE,30);

QWX3:=CONST((QWX1+QWX2)/2);

{MACD}

DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*2+QWX3,COLORWHITE;

DEA:=EMA(DIF,9),COLORYELLOW; 

MCD:=(DIF-DEA)*2+QWX3;

DRAWBAND(MCD,RGB(120,0,100),QWX3,RGB(60,100,50));

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

{均线}

缘来:EMA(CLOSE,5);

汇盈:EMA(CLOSE,13);

超级:EMA(CLOSE,55);

 

 

副图1

大海漫流:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORRED,LINETHICK2;

金子出击:IF(CROSS(大海漫流,18),40,0),COLORYELLOW,LINETHICK2;

 

 

副图2

MA5:=MA(C,5);

MA30:=MA(C,43);

VAR1:=EMA(EMA(CLOSE,9),9);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

A10:=CROSS(控盘,0);

VAR2:=100*WINNER(CLOSE*0.95);

AQ:CROSS(MA5,MA30) AND 控盘>REF(控盘,1) AND 控盘>0 ,COLORMAGENTA;

 

DRAWTEXT(AQ,0.6,’大海漫流’),COLORMAGENTA;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 大海漫流 金子发光 主图副图指标 https://www.694.cn/ziliaoxiazai/tongdaxin/4065.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务