通达信 波段金叉主图/副图/选股指标 源码

2024-04-14 0 900

通达信 波段金叉主图/副图/选股指标 源码

公式源码:

 

 

 
 
 
 
1、主图指标:
 
NOTEXTMA5:MA(CLOSE, 7),LINETHICK3;
NOTEXTMA10:MA(CLOSE, 13),COLORYELLOW,LINETHICK3;
NOTEXT五日:ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.1416,NODRAW,COLORWHITE;
NOTEXT十日:ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.1416,NODRAW,COLORWHITE;
MA5:IF(NOTEXT五日>20,NOTEXTMA5,DRAWNULL),COLORRED,LINETHICK3;
MA10:IF(NOTEXT十日>10,NOTEXTMA10,DRAWNULL),COLORRED,LINETHICK3;
DRAWICON(CROSS( NOTEXTMA5, NOTEXTMA10),NOTEXTMA10*1.002,23);
月K:=”KDJ.K#MONTH”,COLORMAGENTA;
月D:=”KDJ.D#MONTH”,COLOR0080FF;
周K:=”KDJ.K#WEEK”,COLORRED;
周D:=”KDJ.D#WEEK”,COLORRED;
周金叉:=CROSS(周K,周D)AND MACD.DEA<0 AND MACD.DEA>MACD.DIF,COLORGREEN,LINETHICK0;
DRAWICON(周金叉,L-0.02,9);
月金叉:=CROSS(月K,月D),COLORGREEN,LINETHICK0;
DRAWICON(月金叉,L-0.01,26);
 
 
2、MACD金叉副图:
 
 
DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
DRAWICON(CROSS(DIF,DEA),DIF,34);
 
 
3、主图“加号”选股指标:
 
NOTEXTMA5:=MA(CLOSE, 7),LINETHICK3;
NOTEXTMA10:=MA(CLOSE, 13),COLORYELLOW,LINETHICK3;
NOTEXT五日:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.1416;
NOTEXT十日:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.1416;
MA5:=IF(NOTEXT五日>20,NOTEXTMA5,DRAWNULL),COLORRED,LINETHICK3;
MA10:=IF(NOTEXT十日>10,NOTEXTMA10,DRAWNULL),COLORRED,LINETHICK3;
DRAWICON(CROSS( NOTEXTMA5, NOTEXTMA10),NOTEXTMA10*1.002,23);
{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 波段金叉主图/副图/选股指标 源码 https://www.694.cn/ziliaoxiazai/tongdaxin/4250.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务