通达信 逍遥决策 主图 副图启动点 指标

2024-04-14 0 413

通达信 逍遥决策 主图 副图启动点 指标
主图

DRAWGBK(C>0, RGB(110,108,108),RGB(88,30,0),0,”,0);

DRAWTEXT_FIX(1,0.00,0,0,’所属地区:’)COLORMAGENTA;

DRAWTEXT_FIX(1,0.06,0,0,DYBLOCK);

DRAWTEXT_FIX(1,0.14,0,0,’所属行业:’)COLORMAGENTA;

DRAWTEXT_FIX(1,0.20,0,0,HYBLOCK);

DRAWTEXT_FIX(1,0.28,0,0,’概念板块:’)COLORMAGENTA;

DRAWTEXT_FIX(1,0.34,0,0,GNBLOCK);

DRAWTEXT_FIX(1,0.00,0.08,0,’每股净资产:’),COLORMAGENTA;

DRAWNUMBER_FIX(1,0.07,0.08,0,FINANCE(34));

DRAWTEXT_FIX(1,0.14,0.08,0,’每股未分配利润:’),COLORMAGENTA;

DRAWNUMBER_FIX(1,0.23,0.08,0,FINANCE(32));

DRAWTEXT_FIX(1,0.28,0.08,0,’每股公积金:’),COLORMAGENTA;

DRAWNUMBER_FIX(1,0.35,0.08,0,FINANCE(18));

M1:SUM(EMA((CLOSE+LOW)/2,1)/3,3),COLOR00FFFF,LINETHICK1;

M2:EMA(M1,3),COLORFF00FF,LINETHICK1;

M3:EMA(M2,3),COLOR00FF00,LINETHICK1;

阻力位:HHV(HIGH,19),COLORMAGENTA,LINETHICK2;

支撑位:LLV(LOW,19),COLOR00FF00,LINETHICK2;

JL01:=MA(C,3);

LJL07:=(3*C+L+O+H)/6;

LJL08:=(20*LJL07+19*REF(LJL07,1)+18*REF(LJL07,2)+17*REF

(LJL07,3)+16*REF(LJL07,4)+15*REF(LJL07,5)+14*REF(LJL07,6)+13*REF

(LJL07,7)+12*REF(LJL07,8)+11*REF(LJL07,9)+10*REF(LJL07,10)+9*REF

(LJL07,11)+8*REF(LJL07,12)+7*REF(LJL07,13)+6*REF(LJL07,14)+5*REF

(LJL07,15)+4*REF(LJL07,16)+3*REF(LJL07,17)+2*REF(LJL07,18)+REF

(LJL07,20))/210,COLORRED;

升势:MA(LJL08,5),COLORRED,LINETHICK4,POINTDOT;

跌势:IF(JL01<=LJL08,升势,DRAWNULL),COLORGREEN,LINETHICK4,POINTDOT;

STICKLINE(C>=O,C,O,3,0),COLORRED;

STICKLINE(C>=O,C,O,2.5,0),COLORRED;

STICKLINE(C>=O,C,O,2,0),COLORRED;

STICKLINE(C>=O,C,O,1.5,0),COLORRED;

STICKLINE(C>=O,C,O,1,0),COLORRED;

STICKLINE(C>=O,C,O,0.5,0),COLORRED;

STICKLINE(C>=O,H,L,0,0),COLORRED;

STICKLINE(C<O,C,O,3,0),COLORFFFF00;

STICKLINE(C<O,C,O,2.5,0),COLORFFFF00;

STICKLINE(C<O,C,O,2,0),COLORFFFF00;

STICKLINE(C<O,C,O,1.5,0),COLORFFFF00;

STICKLINE(C<O,C,O,1,0),COLORFFFF00;

STICKLINE(C<O,C,O,0.5,0),COLORFFFF00;

STICKLINE(C<O,H,L,0,0),COLORFFFF00;

副图1

操盘线EMA7:=EMA(CLOSE,7);

工作线MA30:=MA(CLOSE,34);

HHSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;

HHSJDB:=(20*HHSJDA+19*REF(HHSJDA,1)+18*REF(HHSJDA,2)+17*REF(HHSJDA,3)+16*REF(HHSJDA,4)+15*REF(HHSJDA,5)+14*REF(HHSJDA,6)

+13*REF(HHSJDA,7)+12*REF(HHSJDA,8)+11*REF(HHSJDA,9)+10*REF(HHSJDA,10)+9*REF(HHSJDA,11)+8*REF(HHSJDA,12)

+7*REF(HHSJDA,13)+6*REF(HHSJDA,14)+5*REF(HHSJDA,15)+4*REF(HHSJDA,16)+3*REF(HHSJDA,17)+2*REF(HHSJDA,18)+

REF(HHSJDA,20))/210;

HHSJDC:=MA(HHSJDB,5);

AA:=C>HHSJDC;

A:=(3*C+L+O+H)/6;

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

REF(A,20))/210;

中线:=EMA(X,13);

KKA:=EMA(C,5);

KKB:=EMA(KKA,8);

KKC:=EMA(KKB,13);

长线1:=EMA(KKC,50);

KAAA3:=REF(C,1)<REF(中线,1) AND C>中线;

KBBB3:=C/REF(C,1)>1+0.01*9.00;

KCCC3:=中线/长线1<1+0.01*20.00;

牛牛牛:=KAAA3 AND KBBB3 AND KCCC3;

JJ:=(OPEN+HIGH+LOW+CLOSE)/4;

AAA:=IF(BETWEEN(C,JJ,H) OR C=O,VOL,0);

BB:=IF(BETWEEN(C,JJ,L),VOL,0);

CC:=IF(AAA AND BB,0,VOL/3);

DDX:=10*(AAA-(BB+CC))/IF(CAPITAL<1,SUM(VOL,13),CAPITAL);

AA1:=MA(C,5);

BB1:=MA(C,10);

CC1:=MA(C,20);

DD1:=MA(C,30);

EE1:=CROSS(C,AA1) AND CROSS(C,BB1) AND CROSS(C,CC1) AND CROSS(C,DD1);

FF1:=CROSS(C,AA1) AND CROSS(C,BB1) AND L<CC1 AND L<DD1;

XG:REF(C,1)<REF(O,1) AND REF(C,1)<REF(C,2) AND REF(C,1)<工作线MA30 AND (C>工作线MA30 OR CROSS(C,工作线MA30)) AND C>REF(C,1) AND C>O AND (REF(C,1)/REF(C,2)-1)*100>-9.7 AND AA AND (C/REF(C,1)-1)*100>=2 AND KAAA3 AND KCCC3 AND REF(H,1)>=操盘线EMA7 AND DDX>0 AND (EE1 OR FF1);

副图2

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);

VAR5:=LLV(LOW,34);

VAR6:=HHV(VAR4,34);

VAR7:=IF(LLV(LOW,55),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=EMA(CLOSE,5);

VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);

VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);

VAR12:=EMA(CLOSE,5)*(-1);

STICKLINE(VAR8>REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK3;

备钱:IF(VAR8>REF(VAR8,1),0,VAR8),COLOR0FFFFF;

STICKLINE(VAR11>REF(VAR11,1),0,VAR11,6,1),COLORFFF810;

界:0,COLORFFFFFF,LINETHICK1;

XL1:=MA(LOW,2)*0.96;

XL2:=MA(LOW,26)*0.85;

XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);

STICKLINE(XL3,0,VAR8*3,8,0),COLORRED;

启动:IF(XL3,0,VAR8*3),COLORRED;

VA:=(2*C+H+L)/4;

VB:=LLV(L,5);

VC:=HHV(H,5);

红线上穿买:EMA((VA-VB)/(VC-VB)*27,5),COLORRED;

红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;

散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);

庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);

DRAWTEXT(CROSS(散户,庄家) AND 散户<30,5,’低进‘),COLOR00FF00;

DRAWTEXT(CROSS(散户,庄家) AND 散户<30,7,’●’),COLORFFFFFF;

DRAWTEXT(CROSS(庄家,散户) AND 散户>70,18,’高出’),COLOR00FF00;

DRAWTEXT(CROSS(庄家,散户) AND 散户>70,21,’●’),COLOR00FF00;

极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2,COLORFF00FF;

DRAWICON(极品底=23,23,1),LINETHICK2,COLORFFFFFF;

RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,3,’低进’),COLORFFFF00;

DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,7,’▲’),COLORRED;

DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,6,’▲’),COLORRED;

DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,5,’↑’),COLORRED;

QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;

QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);

QVAR1C:=SMA(QVAR1B,13,8);

QVAR1D:=SMA(QVAR1A,21,8);

机会来临:=SMA(QVAR1C,13,8),COLORRED;

AAS:=FILTER((COUNT((机会来临-QVAR1D<(-65)),3)=3),34);

波段买点:IF(AAS,15,0),COLORFFFFFF,STICK,LINETHICK6;

DRAWTEXT(波段买点,17,’波段买’),COLORFFFFFF;

副图3

红色为可买区:SUM(VOL/CAPITAL,5),NODRAW,COLORRED;

绿色为禁买区:SUM(VOL/CAPITAL,10),NODRAW,COLORLIGREEN;

STICKLINE(FORCAST(“399106$CLOSE”,2)>FORCAST(“399106$CLOSE”,12.5),0,1,5,0),COLORRED;

STICKLINE(FORCAST(“399106$CLOSE”,2)<FORCAST(“399106$CLOSE”,12.5),0,1,5,0),COLORLIGREEN;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 逍遥决策 主图 副图启动点 指标 https://www.694.cn/ziliaoxiazai/tongdaxin/4247.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务