通达信 卧龙根主图+副图 一套指标公式

2024-04-14 0 816

指标说明:

主、副图指标,别人群里下载的一套指标分享,主图简单易懂,副图有跟庄看盘、卧龙跟、洗龙根、再龙根、凹凸皇帝等信号,具体哪个信号准你们去研究吧

指标例图:
通达信 卧龙根主图+副图 一套指标公式

指标源码:

 

主图:

跟庄看盘:DRAWNULL,COLOR0088FF;
DRAWKLINE(H,O,L,C);
MA5:MA(C,5);
昨半:REF((C+O)/2,1),COLORYELLOW,NODRAW;
半分:(C+O)/2,NODRAW,COLORWHITE;
TM:=1200823;
涨停:IF(DATE<TM,ZTPRICE(REF(C,1),IF(CODELIKE(‘688’),0.2,IF(NAMEINCLUDE(‘S’),0.05,0.1))),ZTPRICE(REF(C,1),IF(CODELIKE(‘688’) OR CODELIKE(‘300’),0.2,IF(NAMEINCLUDE(‘S’),0.05,0.1)))),NODRAW,COLORRED;
跌停:IF(DATE<TM,DTPRICE(REF(C,1),IF(CODELIKE(‘688’),0.2,IF(NAMEINCLUDE(‘S’),0.05,0.1))),DTPRICE(REF(C,1),IF(CODELIKE(‘688’) OR CODELIKE(‘300’),0.2,IF(NAMEINCLUDE(‘S’),0.05,0.1)))),NODRAW,COLORGREEN;
明涨停:=IF(DATE<TM,C*IF(CODELIKE(‘688’),1.2,IF(NAMEINCLUDE(‘S’),1.05,1.1)),C*(IF(CODELIKE(‘688’) OR CODELIKE(‘300’),1.2,IF(NAMEINCLUDE(‘S’),1.05,1.1)))),NODRAW,COLORLIMAGENTA;
明跌停:=IF(DATE<TM,C*IF(CODELIKE(‘688’),0.8,IF(NAMEINCLUDE(‘S’),0.45,0.9)),C*(IF(CODELIKE(‘688’) OR CODELIKE(‘300’),0.8,IF(NAMEINCLUDE(‘S’),0.45,0.9)))),NODRAW,COLORFFFF00;
ZT:=C>=涨停 AND PERIOD=5 AND H=C;
ZT1:=H>=涨停 AND PERIOD=5 AND H>C;
DT:=C<=跌停 AND PERIOD=5 AND L=C;
DT1:=L<=跌停 AND PERIOD=5 AND L<C;
连阴:=COUNT((C<REF(C,1) OR L<REF(L,1)),10)>=5;
间谍柱:=REF(连阴,1) AND (DT OR DT1);
卧龙根价:DRAWLINE(间谍柱,(C+O)/2,REF(间谍柱,1),REF((C+O)/2,1),1),COLOR55FFCC;
封成比:IF(涨停,DYNAINFO(58)/DYNAINFO(8),0),NODRAW,COLORYELLOW;
STICKLINE(ZT,C,(O+C)/2,3,0),COLOR000099;
STICKLINE(ZT,C,(O+C)/2,2.2,0),COLOR0000CC;
STICKLINE(ZT,C,(O+C)/2,1.5,0),COLOR0000FF;
STICKLINE(ZT,C,(O+C)/2,0.5,0),COLORCC66FF;
STICKLINE(ZT,O,(O+C)/2,3,0),COLOR999999;
STICKLINE(ZT,O,(O+C)/2,2.2,0),COLORBBBBBB;
STICKLINE(ZT,O,(O+C)/2,1.5,0),COLORDDDDDD;
STICKLINE(ZT,O,(O+C)/2,0.5,0),COLORFFFFFF;
STICKLINE(DT,O,(O+C)/2,3,0),COLOR999999;
STICKLINE(DT,O,(O+C)/2,2.2,0),COLORBBBBBB;
STICKLINE(DT,O,(O+C)/2,1.5,0),COLORDDDDDD;
STICKLINE(DT,O,(O+C)/2,0.5,0),COLORFFFFFF;
STICKLINE(DT,C,(O+C)/2,3,0),COLOR009900;
STICKLINE(DT,C,(O+C)/2,2.2,0),COLOR00BB00;
STICKLINE(DT,C,(O+C)/2,1.5,0),COLOR00DD00;
STICKLINE(DT,C,(O+C)/2,0.5,0),COLOR00FF00;
STICKLINE(ZT1,C,(O+C)/2,3,0),COLORFF00FF;
STICKLINE(ZT1,C,(O+C)/2,2.2,0),COLORFF00FF;
STICKLINE(ZT1,C,(O+C)/2,1.5,0),COLOR0000FF;
STICKLINE(ZT1,O,(O+C)/2,3,0),COLOR999999;
STICKLINE(ZT1,O,(O+C)/2,2.2,0),COLORBBBBBB;
STICKLINE(ZT1,O,(O+C)/2,1.5,0),COLORDDDDDD;
STICKLINE(DT1,O,(O+C)/2,3,0),COLOR888888;
STICKLINE(DT1,O,(O+C)/2,2.2,0),COLORBBBBBB;
STICKLINE(DT1,O,(O+C)/2,1.5,0),COLORDDDDDD;
STICKLINE(DT1,C,(O+C)/2,3,0),COLOR009900;
STICKLINE(DT1,C,(O+C)/2,2.2,0),COLOR00BB00;
STICKLINE(DT1,C,(O+C)/2,1.5,0),COLOR00DD00;
STICKLINE(DT1,C,(O+C)/2,0.5,0),COLOR00FF00;
假阴:=REF(C>O,1) AND AMOUNT/V/100>REF(C,1) AND C<O;
假阳:=REF(C<O,1) AND H<REF(O,1) AND C<(REF(O-C,1))/3+REF(C,1) AND AMOUNT/V/100<REF(C,1) AND C>O;
DRAWICON(REF(ZT OR ZT1,1) AND 假阴 AND H=HHV(H,5) AND V>=REF(V,1)*0.9 AND C>REFX(C,1),H*1.03,8);
DRAWICON(ZT1 AND H=HHV(H,10) AND V>=REF(V,1) AND H>REFX(H,1),H*1.03,8);
STICKLINE(假阴,O,C,0.58,0),COLORRED;{假阴柱};
STICKLINE(假阳,O,C,0.58,0),COLORLIGREEN;{假阳柱};
HH:=COUNT(ZT,13)>=1;
BA:=BARSLAST(HH);
A:=L<=REF(H,BA)*0.9;
DRAWICON(A AND CROSS(C,MA(C,3)) AND BA<13,L*0.98,1);
 

副图:

跟庄看盘:DRAWNULL,COLOR0088FF;
DT:=L=DTPRICE(REF(C,1),0.1);
ZT:=C=ZTPRICE(REF(C,1),0.1);
连阴:=COUNT((C< REF(C,1) OR L< REF(L,1)),10)>=5;
间谍柱:=REF(连阴,1) AND DT;
卧底:=BARSLAST(间谍柱);
卧龙根:卧底< 20 AND CROSS(C,REF((C+O)/2,卧底));
洗龙根:EXIST(卧龙根,100) AND LLV(C,卧底)>REF((C+O)/2,卧底) AND HHV(C,卧底)< REF(H,卧底);
再龙根:COUNT(卧龙根,20)=2 AND 卧龙根;
W:=IF(NAMELIKE(‘W’) OR NAMELIKE(‘*W’),0.05,0.1);
ZT1:=H/REF(C,1)-1>=W-0.01/REF(C,1) AND C< H AND PERIOD=5;
DT1:=REF(C,1)/L-1>=W-0.01/REF(C,1) AND L< C AND PERIOD=5;
阴阳皇帝:=REF(DT OR DT1,1) AND (ZT1 OR ZT) AND C>REF(O,1) ;
月:=REF(O,BARSLAST(MONTH!=REF(MONTH,1))),COLORRED,NODRAW;
凹口皇帝:REF(连阴,3) AND EXIST(L=LLV(L,10),3) AND 阴阳皇帝 AND CROSS(C,月) AND 卧龙根,NODRAW;
STICKLINE(凹口皇帝,1,1.1,5,0)COLORYELLOW;
STICKLINE(凹口皇帝,0.8,1.04,3,1);
STICKLINE(凹口皇帝,0.8,1,2.5,1),COLORBLACK;
DRAWICON(凹口皇帝,1,5);
STICKLINE(凹口皇帝,0.65,0.75,3,0),COLORFF00FF;
STICKLINE(凹口皇帝,0.55,0.65,5,0),COLORRED;
STICKLINE(凹口皇帝,0.45,0.55,6,0),COLORFFFF00;
STICKLINE(凹口皇帝,0.3,0.45,7,0),COLORMAGENTA;
STICKLINE(凹口皇帝,0.1,0.3,8,0),COLORGREEN;
{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 卧龙根主图+副图 一套指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/4244.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务