通达信 一飞冲天 副图指标公式

2024-04-27 0 432

通达信 一飞冲天 副图指标公式

公式源码:

VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;

买卖力度: SMA(VAR2,5,1),COLORGREEN;

卖出区: 1500,COLORYELLOW;

VAR3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

VAR4:=(IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSE<OPEN,VAR3*(HIGH-OPEN+CLOSE-LOW),VOL/2)));

VAR5:=AMOUNT/(100*VOL);

VAR6:=MA(VAR5,40);

VAR7:=100*(CLOSE-VAR6)/VAR6;

底部追击: IF(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.08,300,200),COLORGREEN;

STICKLINE(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.08,1200,200,10,0) , COLORGREEN;

买进: IF(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.05,300,200),COLORMAGENTA;

STICKLINE(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.05,800,200,6,1),COLORMAGENTA;

VAR8:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

VAR9:=SMA(VAR8,3,1);

VARA:=SMA(VAR9,3,1);

D: SMA(VARA,5,1)*20, COLORCYAN;

 

筹码分析主图指标公式(通达信电脑+手机版)
公式源码:

VAR1:=(C+H+O+L)/4;

卖出:XMA(VAR1,20)*(1+80/1000),COLORGREEN,LINETHICK2;

买入:XMA(VAR1,32)*(1-100/1000),COLORMAGENTA,LINETHICK2;

幅度:100*(卖出-买入)/买入,NODRAW;

MA1:=MA(VAR1,3);

STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;

STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;

STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;

STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;

STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;

STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;

STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;

STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;

STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;

STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;

DRAWTEXT(CROSS(C,买入) OR (L<买入),LOW*0.95,’B’),COLORRED,LINETHICK2;

DRAWTEXT(CROSS(C,卖出) OR (H>卖出),HIGH*1.02,’S’),COLORGREEN;

BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORWHITE;

平均成本:(COST(50)*100)/100,POINTDOT,COLORRED,LINETHICK4;

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);

JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));

CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,5)/EXPMA(VOL,5),EMA((HIGH+LOW+CLOSE)/3,5)),COLORMAGENTA;

CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA

((HIGH+LOW+CLOSE)/3,120)),POINTDOT,COLOR00FFFF,LINETHICK2;

DRAWKLINE(H,O,L,C);

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 一飞冲天 副图指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5474.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务