同花顺高抛低吸波段指标公式

2024-05-22 0 743

以下是同花顺高抛低吸波段指标公式

强势线:2,LINETHICK2,COLORFF00FF;

准强线:1.3,LINETHICK1,COLOR00FF00;

UP:=( C > O OR C > REF(C,1)) AND V > REF(V,1);

AA:=COUNT(UP,3)=3;

BB:=LLV(L,5)=LLV(L,120);

CC:=C > MA(C,3);

LLT:=AA AND BB AND CC;

V1:=LLV(LOW,10);

V2:=HHV(H,25);

警戒线:3.1,LINETHICK3,COLOR00FFFF;

高抛线:3.5,LINETHICK2,COLOR0000FF;

指导线:EMA((C-V1)/(V2-V1)*4,4);

M5:=MA(指导线,5);

低吸线:0.3,LINETHICK1,colorwhite;

VAR2:=IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0);

VAR3:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;

VAR4:=(-100)*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;

VAR5:=(-100)*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;

VAR6:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;

VAR7:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;

VAR8:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;

VAR9:=(VAR3+VAR4+VAR5+VAR6+VAR7+VAR8)/6;

VARA:=EMA(VAR9,3);

VARB:=ABS(VAR6-VAR8);

VARC:=(VAR9+VARB)/2;

VARD:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;

VARE:=VARD+VARC;

VARF:=IF(VAR2>0 AND VARE<0,200,0);

VAR10:=IF(VARC0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);

VAR11:=IF(VARE<0 AND VAR10=-50,100,0);

VAR12:=MA(CLOSE,3);

VAR13:=REF(CLOSE,2)*0.865;

VAR14:=REF(CLOSE,13)*0.772;

VAR15:=MIN(VAR13,VAR14);

VAR16:=100*VOL/CAPITAL;

VAR17:=MA(CLOSE,13);

VAR18:=IF((CLOSE-VAR15)/CLOSE<0.03 AND SUM(VAR16,5)/5<1.8,1,0);

VAR19:=IF(VAR18>0 AND (VAR100),100,0);

VAR1A:=VAR19;

VAR1B:=IF(VARF>0 AND VAR11>0 AND SUM(VOL/CAPITAL*100,5)/50 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902 OR (VARF>0 AND VAR11>0 AND SUM(VOL/CAPITAL*100,5)/50) AND (VAR100) AND VAR19<10,50,0);

VAR1C:=(VARF>0 AND VAR11>0 AND SUM(VOL/CAPITAL*100,5)/50) AND (VAR100);

VAR1D:=VARF>0 AND VAR11>0 AND SUM(VOL/CAPITAL*100,5)/50 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902;

大底区域 : ( VAR1C OR VAR1D )*3,LINETHICK2,colorred;

 

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 同花顺 同花顺高抛低吸波段指标公式 https://www.694.cn/ziliaoxiazai/tonghuashun/10091.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务