通达信 均线进多头 副图指标公式源码

2024-03-30 0 239

{均线进多头}
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
初2加3牛:=EXIST(CROSS(MA60,MA120),89) AND MA60>MA120 AND C>MA120 AND MA60>REF(MA60,1)
AND MA120>REF(MA120,1) AND C<LLV(C,120)*1.5;
{股价跌透}
股价跌透:=IF(C<HHV(C,610)*0.5,1,0) AND C<LLV(C,120)*1.5;
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,LINETHICK2;
K1:=SMA(RSV1,2,1);
D1:=SMA(K1,2,1);
J1:=3*K1-2*D1,COLOR0000FF,LINETHICK2;
RSV2:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,LINETHICK2;
K2:=SMA(RSV2,2,1);
D2:=SMA(K2,2,1);
J2:=3*K1-2*D1,COLOR0000FF,LINETHICK2;
RSV4:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,LINETHICK2;
K4:=SMA(RSV4,2,1);
D4:=SMA(K4,2,1);
J4:=3*K4-2*D4,COLOR0000FF,LINETHICK2;
RSV5:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100,LINETHICK2;
K5:=SMA(RSV5,2,1);
D5:=SMA(K5,2,1);
J5:=3*K5-2*D5,COLORFF00FF,LINETHICK2;
低短弹买:=LONGCROSS(J2,10,3) AND 股价跌透,COLORAAAAAA;
牛短线买:=LONGCROSS(J2,10,3) AND 初2加3牛,COLOR00FFFF;
中线买:LONGCROSS(J1,10,3) AND 股价跌透,COLORFF00FF;
A4:=LONGCROSS(J4,10,3);
A5:=LONGCROSS(J5,10,3);
GZBT1:=FILTER(COUNT(A4 OR A5,2)=2,2);
GZBT2:=A4 AND A5 AND 中线买;
短共振买:=低短弹买 AND 中线买;
长共振买:=GZBT1 OR GZBT2 AND 股价跌透;
{基本面部分}
LTP:=FINANCE(7)<300000000 AND FINANCE(1)<500000000; {流通盘股小于3亿股,总盘小于5亿}
MGSY:=FINANCE(33)>0.02 AND BARSCOUNT(C)>30;
SYL:=C/FINANCE(33)<200 AND C/FINANCE(33)>5; {市盈率低于200}
JZC:=FINANCE(34)>2;{ 每股净资产}
{通达信去掉*、S、ST}
S2:=IF(NAMELIKE(‘S’),0,1);
S3:=IF(NAMELIKE(‘*’),0,1);
GJFW:=DYNAINFO(7)>3 AND DYNAINFO(7)<40;{3元-40元价格的股}
XGJ:=LTP AND MGSY AND SYL AND JZC AND S2 AND S3 AND GJFW;
短优共振:短共振买 AND XGJ,COLOR0078FF,LINETHICK2;
长优共振:长共振买 AND XGJ,COLOR0000FF,LINETHICK2;通达信 均线进多头 副图指标公式源码

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 均线进多头 副图指标公式源码 https://www.694.cn/ziliaoxiazai/tongdaxin/3594.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务