通达信 私募进场 波段抄底 (用法详解)副图+选股指标源码

2024-04-08 0 478
【私募进场】副图+选股指标,指标不含未来函数。
这项指标的核心价值在于,它能够通过分析私募资金的持仓动态,为我们揭示市场的关键转折点。
其功能主要体现存两个方面:
1、追踪私募资金的流入与流出情况。通过这一数据,我们可以了解市场的资金流向,进而判断出市场的走势和可能的变化。
2、把握市场的关键转折点。在私募资金流入或流出的过程中,往往会出现一些关键的转折点。这些转折点对于预测市场的走向具有重要的参考价值。
总的来说,这个指标通过对私募资金的深入分析,帮助我们更准确地捕捉市场的关键节点,从而做出更精准的市场决策。下面介绍指标使用方法:
使用方法:
1、私募资金流入:红色柱状图的持续出现,暗示着市场可能正在形成底部,在这种情况下,大额资金开始积极介入,主力在预期的市场反弹前进行布局。
2、出现红柱一般意味着市场处于较低的价格水平。最长的红柱往往标识短期的最低点。在公式中,红色柱状的出现为主力资金的持续流入,这表示主力正在积极地参与交易。这种持续的资金流入,通常与市场阶段性底部的形成有关,表明在当前的价格水平上,有强烈的买入支撑。
3、“出击”信号:当我们观察到主力资金的流入接近尾声时,我们应高度警惕这一信号。这意味着主力资金已经完成了建仓,准备推动市场向上,这是市场可能反转和进入上升通道的一个重要标志。这个信号不仅有助于我们把握市场的主要趋势,还能帮助我们精准地选择入市时机,实现低买高卖。
4、“发现私募进场”信号:私募资金紧跟主力形成合力,推动股价加速拉升。
5、“短卖”信号:在经历一段时间的股价上升之后,如果出现了“短卖”信号,这表明股票价格已经接近了该阶段的压力位。在这种情况下,投资者应该提高风险意识,谨慎对待市场的进一步动向。
【私募进场】副图源码:
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=MA(CLOSE,5);
VAR9:=MA(CLOSE,10);
VAR10:=MA(CLOSE,30);
VAR11:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VAR12:=INTPART(VAR11*100)/100;
VAR13:=EMA(CLOSE,5)-EMA(CLOSE,10);
VAR14:=EMA(VAR13,9);
VAR15:=0-100*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
VAR16:=REF(VAR14,1);
VAR17:=VAR14-VAR16;
VAR18:=REF(VAR13,1);
VAR19:=VAR13-VAR18;
VAR20:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR21:=SMA(VAR20,3,1);
STICKLINE(VAR7,0,VAR7,6,1),COLORRED;
DRAWTEXT(VAR7,50,18),COLORRED;
超大户筹码:EMA(IF(L<=LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2;
发现私暮进场:IF(O<=VAR8 AND O<=VAR9 AND O<=VAR10 AND C>=VAR8 AND C>=VAR12 AND VAR17>0 AND VAR19>0,(-10),0),COLORGREEN,LINETHICK2;
短线:IF(CROSS(VAR13,VAR14) AND VAR13<0 AND VAR14<0-0.2 AND VAR15>45 AND VAR17>0,(-10),0),COLORWHITE;
趋势:SMA(VAR21,3,1),COLORRED,LINETHICK2;
人气:SMA(趋势,3,1),COLORYELLOW,LINETHICK2;
出击:IF(CROSS(趋势,人气) AND 趋势<30,20,0),COLORWHITE,LINETHICK2;
短卖:IF(CROSS(人气,趋势) AND 人气>75,85,100),COLOR008000,LINETHICK2;

 

【私募进场】选股源码:

 

VAR8:=MA(CLOSE,5);
VAR9:=MA(CLOSE,10);
VAR10:=MA(CLOSE,30);
VAR11:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VAR12:=INTPART(VAR11*100)/100;
VAR13:=EMA(CLOSE,5)-EMA(CLOSE,10);
VAR14:=EMA(VAR13,9);
VAR16:=REF(VAR14,1);
VAR17:=VAR14-VAR16;
VAR18:=REF(VAR13,1);
VAR19:=O<=VAR8 AND O<=VAR9 AND O<=VAR10 AND C>=VAR8;
VAR20:=VAR13-VAR18;
VAR21:=IF(VAR19 AND C>=VAR12 AND VAR17>0 AND VAR20>0,(-10),0);
XG:VAR21<0;
通达信 私募进场 波段抄底 (用法详解)副图+选股指标源码
通达信 私募进场 波段抄底 (用法详解)副图+选股指标源码
{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 私募进场 波段抄底 (用法详解)副图+选股指标源码 https://www.694.cn/ziliaoxiazai/tongdaxin/3918.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务