通达信 大力金刚指 主图指标公式源码

2024-04-08 0 485
股价在主力线上运行,跌破主力线减仓,生命线支撑或者重要指标线支撑加仓,高抛低吸,做t,
这样做中线很好,一旦出现中线牛回调买或者锁定中长牛回调买信号提示,要积极买入,收益更大。选股时候,要选生命线红线趋势斜向上的,这样才能买到趋势向上的股,做中线,大幅拉升过的股票不再选,因为主升浪拉升过后,不会再有作为。

主图源码
SVM1:=(MA(CLOSE,20)-MA(CLOSE,60))/MA(CLOSE,60)*200;
SVM2:=-(MA(CLOSE,20)-MA(CLOSE,60))/MA(CLOSE,60)*200;
KM:=IF(SVM1>0,SVM1,0);
KKM:=-IF(SVM2>0,SVM2,0);
DNN:=HHV(KM,9);
DXX:=HHV(-KKM,9);
SV1:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*200;
SV2:=-(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*200;
K:=IF(SV1>0,SV1,0);
KK:=-IF(SV2>0,SV2,0);
XNN:=HHV(K,3);
XXX:=HHV(-KK,3);
MA20:=MA(CLOSE,20);
HJMS:=HHV(KM,9);
PJMS:=HHV(-KKM,9);
PU:=HHV(-KK,3);
HY:=HHV(K,3);
DLLD:=CROSS(XNN,XXX) AND DXX=0 AND MA20>REF(MA20,1);
M5:MA(C,5);
M20:MA(C,20);
M60:MA(C,60);
STICKLINE(DLLD,L,L*0.98,6,0),LINETHICK1,COLORRED;
STICKLINE(DLLD,L,L*0.99,0.2,0),COLORYELLOW;
STICKLINE(DLLD,L*0.98,L*0.97,2,0),LINETHICK1,COLORYELLOW;
“金刚指”的选股公式如下:
源码
SVM2:=-(MA(CLOSE,20)-MA(CLOSE,60))/MA(CLOSE,60)*200;
KKM:=-IF(SVM2>0,SVM2,0);
DXX:=HHV(-KKM,9);
SV1:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*200;
SV2:=-(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*200;
K:=IF(SV1>0,SV1,0);
KK:=-IF(SV2>0,SV2,0);
XNN:=HHV(K,3);
XXX:=HHV(-KK,3);
MA20:=MA(CLOSE,20);
XG:CROSS(XNN,XXX) AND DXX=0 AND MA20>REF(MA20,1);
通达信 大力金刚指 主图指标公式源码
{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信 大力金刚指 主图指标公式源码 https://www.694.cn/ziliaoxiazai/tongdaxin/3922.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务