通达信 AI底选股 指标公式源码

2024-04-08 0 435

J1:=-49.00;
显示资金条件:=vol>0 OR MINUTE!=0;
N日内:=89;
统计大阳天数:=1;
原DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
原DEA:=EMA(原DIF,9);
原macd:=(原DIF-原DEA)*2;
MACD金叉:=crOSS(原DIF,原DEA);
SJ:=PERIOD>1;
SHORT:=IF(SJ,12,18);
LONG:=IF(SJ,26,38);
MID:=IF(SJ,9,SQRT(SHORT*LONG)/2);
MACD基准:=100;
BG:=BARSCOUNT(CLOSE);
LL:=LLV(L,12);
HH:=HHV(H,12);
CCM:=CLOSE;
RSV:=(CCM-LL)/(1.001*HH-LL)*MACD基准;
RSV_JGL:=IF(BG>0,RSV,50);
KK:=SMA(RSV_JGL,4,1);
DD:=SMA(KK,3,1);
DIF%:=(EMA(RSV_JGL,LONG)-MACD基准/2);
DEA%:=EMA(DIF%,MID);
MACD%:=2*(DIF%-DEA%);
原RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50-25;
K%:=SMA(原RSV,3,1);
D%:=SMA(SMA(原RSV,3,1),3,1);
J:=3*K%-2*D%;
kd金叉:=CROSS(K%,D%);
MACD顶:=CONST(HHV(MAX(DIF%,MACD%),BARSSINCE(C)));
MACD底:=IF(CONST(LLV(MIN(DIF%,MACD%),BARSCOUNT(C)))>=0,CONST(LLV(MIN(DIF%,MACD%),BARSCOUNT(C)))/2,CONST(LLV(MIN(DIF%,MACD%),BARSCOUNT(C))));
KD顶:=CONST(HHV(MAX(K%,D%),BARSSINCE(C)));
KD底:=IF(CONST(LLV(MIN(K%,D%),BARSCOUNT(C)))>=0,CONST(LLV(MIN(K%,D%),BARSCOUNT(C)))/2,CONST(LLV(MIN(K%,D%),BARSCOUNT(C))));
MCKD顶:=CONST(HHV(MAX((MACD顶+KD顶)/2,MACD%),BARSSINCE(C)));
MCKD底:=CONST(LLV(MIN((MACD底+KD底)/2,MACD%),BARSSINCE(C)));
JJD:=(HIGH+LOW+CLOSE)/3;
KVAR2:=REF(LOW,1);
KVAR3:=SMA(Abs(LOW-KVAR2),3,1)/SMA(MAX(LOW-KVAR2,0),3,1)*MCKD顶;
KVAR4:=EMA(KVAR3*10,3);
KVAR5:=LLV(LOW,13);
KVAR6:=HHV(KVAR4,13);
KVAR7:=EMA(IF(LOW<=KVAR5,(KVAR4+KVAR6*2)/2,0),3)/618;
KVAR8:=IF(IF(KVAR7>500,500,KVAR7)< ABS((MCKD顶-MCKD底)/2)*0.5,IF(KVAR7>500,500,KVAR7),ABS((MCKD顶-MCKD底)/2)*0.5);
XG:KVAR8>1 AND JJD>REF(JJD,1) AND REF(JJD,1)< REF(JJD,2);

通达信 AI底选股 指标公式源码

 

通达信 AI底选股 指标公式源码

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 AI底选股 指标公式源码 https://www.694.cn/ziliaoxiazai/tongdaxin/3927.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务