通达信 金鸡立柱 指标选股

2024-04-11 0 914

通达信 金鸡立柱 指标选股

金柱立起来多数情况下是要涨的,还有可能大涨,但不是每次都一定能涨,因为股市不是静止的,而是随时都在变动的,要参考大盘指数,K线均线的形态做必要的辅助,这个朋友们要注意,要重视起来,切记不要生搬硬套,要学会变通,举一反三方能触类旁通。
 

{金立柱}指标源代码:

VAR1:4*SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1),3.2,1),COLORRED,LINETHICK2;

VAR2:8,COLORRED;

金立柱:IF(CROSS(VAR1,VAR2),50,0),STICK,COLORYELLOW,LINETHICK5;

VAR3:=LLV(LOW,3);

VAR4:=HHV(HIGH,5);

VAR5:=LLV(LOW,8);

VAR6:=HHV(HIGH,13);

VAR7:=LLV(LOW,21);

VARO1:=LLV(LOW,27);

VARO2:=HHV(HIGH,34);

VARO3:=LLV(LOW,27);

VARO4:=HHV(HIGH,34);

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;

B2:=SMA(B1,9,1)+100;

B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;

B4:=SMA(B3,3,1);

B5:=SMA(B4,3,1)+100;

B6:=B5-B2;

B7:IF(B6>60,B6-60,0),COLORCYAN;

55,COLORWHITE;

100,COLORMAGENTA;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 金鸡立柱 指标选股 https://www.694.cn/ziliaoxiazai/tongdaxin/4176.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务