通达信 拐点介入 副图公式

2024-04-11 0 206

通达信 拐点介入 副图公式
拐点到来,特别是低位长期盘整的个股有可能拉出20厘米大柱子。凡是不能一概而论,还是要结合均线K线等其它指标综合分析为好。

{拐点介入}指标源代码:

VAR1:=C>1;

A:EMA(WINNER(CLOSE),10);

B:EMA(WINNER(CLOSE),34);

D:EMA(WINNER(CLOSE),120);

E:=EMA(WINNER(CLOSE),3);

F:=EMA(WINNER(CLOSE),5);

G:=EMA(WINNER(CLOSE),8);

I:=EMA(WINNER(CLOSE),13);

J:=EMA(WINNER(CLOSE),21);

K:=EMA(WINNER(CLOSE),34);

VAR2:=EMA(WINNER(CLOSE),259);

VAR3:=MA(VOL,25)>MA(VOL,140);

VAR4:=MA(VOL,5)>MA(VOL,28);

拐点1:=IF(VAR1,VAR3 AND CROSS(A,B) AND B<0.6 AND B>VAR2,0),STICK,LINETHICK3,COLOR00FF00;

介入1:=IF(VAR1,VAR4 AND CROSS(A,VAR2) AND B<0.6 AND VAR2>REF(VAR2,5) AND VAR2<0.6 AND (MA(CLOSE,300)>REF(MA(CLOSE,300),2) OR MA(CLOSE,21)>REF(MA(CLOSE,21),21)),0),STICK,LINETHICK3,COLORMAGENTA;

跟踪区域1:=IF(VAR1,A<0.15 AND ABS(A-B)<0.05 AND CROSS(A,B),0),STICK,LINETHICK3,COLORYELLOW;

高险区域1:=IF(VAR1,A>0.85 AND CLOSE<MA(CLOSE,5),0),STICK,LINETHICK3,COLORRED;

拐点2:=IF(VAR1,VAR3 AND CROSS(A,B) AND B<0.6 AND B>VAR2,0),STICK,LINETHICK3,COLOR00FF00;

介入2:=IF(VAR1,VAR4 AND CROSS(A,VAR2) AND B<0.6 AND VAR2>REF(VAR2,5) AND VAR2<0.6 AND (MA(CLOSE,300)>REF(MA(CLOSE,300),2) OR MA(CLOSE,21)>REF(MA(CLOSE,21),21)),0),STICK,LINETHICK3,COLORMAGENTA;

跟踪区域2:=IF(VAR1,A<0.15 AND ABS(A-B)<0.05 AND CROSS(A,B),0),STICK,LINETHICK3,COLORYELLOW;

高险区域2:=IF(VAR1,A>0.85 AND CLOSE<MA(CLOSE,5),0),STICK,LINETHICK3,COLORRED;

拐点3:=IF(VAR1,VAR3 AND CROSS(A,B) AND B<0.6 AND B>VAR2,0),STICK,LINETHICK3,COLOR00FF00;

介入3:=IF(VAR1,VAR4 AND CROSS(A,VAR2) AND B<0.6 AND VAR2>REF(VAR2,5) AND VAR2<0.6 AND (MA(CLOSE,300)>REF(MA(CLOSE,300),2) OR MA(CLOSE,21)>REF(MA(CLOSE,21),21)),0),STICK,LINETHICK3,COLORMAGENTA;

跟踪区域3:=IF(VAR1,A<0.15 AND ABS(A-B)<0.05 AND CROSS(A,B),0),STICK,LINETHICK3,COLORYELLOW;

高险区域3:=IF(VAR1,A>0.85 AND CLOSE<MA(CLOSE,5),0),STICK,LINETHICK3,COLORRED;

拐点:=IF(VAR1,VAR3 AND CROSS(A,B) AND B<0.6 AND B>VAR2,0),STICK,LINETHICK3,COLOR00FF00;

介入:IF(VAR1,VAR4 AND CROSS(A,VAR2) AND B<0.6 AND VAR2>REF(VAR2,5) AND VAR2<0.6 AND (MA(CLOSE,300)>REF(MA(CLOSE,300),2) OR MA(CLOSE,21)>REF(MA(CLOSE,21),21)),0),STICK,LINETHICK3,COLORMAGENTA;

跟踪区域:=IF(VAR1,A<0.15 AND ABS(A-B)<0.05 AND CROSS(A,B),0),STICK,LINETHICK3,COLORYELLOW;

高险区域:=IF(VAR1,A>0.85 AND CLOSE<MA(CLOSE,5),0),STICK,LINETHICK3,COLORRED;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 通达信 通达信 拐点介入 副图公式 https://www.694.cn/ziliaoxiazai/tongdaxin/4179.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务