通达信领涨股指标公式

2024-04-27 0 227

通达信领涨股指标公式

对比周期:=5;
个股:C;
自动HYC:=HY_INDEXC;
自动HYH:=HY_INDEXH;
自动HYL:=HY_INDEXL;
自动HYO:=HY_INDEXO;
大盘低HY:=CONst(LLV(自动HYL,对比周期));
大盘高HY:=CONST(HHV(自动HYH,对比周期));
大盘差HY:=大盘高HY-大盘低HY;
当前低HY:=CONST(LLV(L,对比周期));
当前高HY:=CONST(HHV(H,对比周期));
当前差HY:=当前高HY-当前低HY;
比HY:=当前差HY/大盘差HY;
行业:当前低HY+(自动HYC-大盘低HY)*比HY;
自动C:=INDEXC;
自动H:=INDEXH;
自动L:=INDEXL;
自动O:=INDEXO;
大盘低:=CONST(LLV(自动L,对比周期));
大盘高:=CONST(HHV(自动H,对比周期));
大盘差:=大盘高-大盘低;
当前低:=CONST(LLV(L,对比周期));
当前高:=CONST(HHV(H,对比周期));
当前差:=当前高-当前低;
比:=当前差/大盘差;
大盘:当前低+(自动C-大盘低)*比;
变H:=当前低+(自动H-大盘低)*比;
变L:=当前低+(自动L-大盘低)*比;
变O:=当前低+(自动O-大盘低)*比;
领涨:=个股>大盘 AND 行业>大盘 AND 个股>大盘;
领涨股:BArslASTCOUNT(领涨>0),COLORGREEN,NODRAW;

{大型股票公式,股票编程,股票技术教程投稿平台-你就是股神,网址:694.cn 备注:如果正文内容没有显示完全的,说明在附件中,请点击‘立即下载’下载该附件!}
收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

你就是股神 套装公式 通达信领涨股指标公式 https://www.694.cn/ziliaoxiazai/tongdaxin/5501.html

常见问题
  • 售后问题,如果是单独付费的部分,请联系发布者。如果是免费部分包括VIP免费部分,请参考网站帮助中心。
查看详情
  • 因为是虚拟内容,本站只审核真实性,只供学习之用。不保证收益,所以,不接受无效无用的退款理由。
查看详情

相关文章

官方客服团队

为您解决烦忧 - 24小时在线 专业服务